1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Key Fob & Alarm Problem

Discussion in 'TT/TT-S/TT-RS Forum' started by Symosys, Jun 23, 2007.

  1. Symosys
    Offline

    Symosys New Member

    Joined:
    Jun 23, 2007
    Messages:
    2
    Likes Received:
    0
    [Jun 23, 2007]
    My Keys both stopped locking and unlock the doors. If I unlock the doors manually the leds still flash telling me that the alarm is active therefore the alarm goes off. However only the hazzards flash. Removing fuse 38 stops these allowing me to drive the car.

    Has anyone had similar problem? Is this caused by the alarm module batteriesfailing?

    I don't recall hearing the siren for a while and the last time I heard it it was faint.

    Ive tried reactivation of the keys but this doesn't work?
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Powelly
    Offline

    Powelly Member

    Joined:
    Jul 30, 2011
    Messages:
    73
    Likes Received:
    1
    [Dec 3, 2011]
    Hi sorry to revive such an old thread but i was just wondering if you ever got this sorted as im having the exact same problems with mine! Only started happenning when i used the key instead of the fob though because i lost the fob, Also does anybody know what alarm/Fob i have? As it doesnt look like any standard ones i've seen :think:

    Cheers in advance, Dan.

    [​IMG]
    #2
  4. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Dec 4, 2011]
    Definitely aftermakret alarm, if you were to remove battery cover of fob it should have model number/name within, but guessing as you have no fob anymore, its going to need some research on the car to see whats installed before ordering anything new.
    #3
  5. Powelly
    Offline

    Powelly Member

    Joined:
    Jul 30, 2011
    Messages:
    73
    Likes Received:
    1
    [Jan 3, 2012]
    Thanks:) Sorry for the late reply but forgot i posted this here! I still have one fob, It just doesnt work, Inside On a small round part on the board it says S Q4111 2820 but no model name:/ The car also has a small led fitted in one of the blanks inthe centre console and a sensor either side of the windscreen, Would it be possible to remove it and reinstate the standard alarm do you think?
    Cheers for the help, Good to finally get some info on it!
    Dan.
    #4

Share This Page