1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

K04 engine temp sensor blank plate/plug

Discussion in 'A3/S3 Forum (8L Chassis)' started by rosscopeeco13, Feb 10, 2014.

  1. rosscopeeco13

    rosscopeeco13 Member

    Joined:
    Nov 15, 2013
    Messages:
    56
    Likes Received:
    6
    Hi all I was sitting in my car at lights when it developed a huge blow type noise from the turbo pipe after I took it to my mate who is on here who happens to be an audi mechanic it turns out my engine or exhaust temp sensor blank plate or plug is missing anyone any Idea where I can get one also if they have one I would buy it as it seems you can only get it with a turbo , any help much appreciated i have an 02 plate 8l s3 facelift bam engine code

    Ross
     
    #1 rosscopeeco13, Feb 10, 2014
    Last edited: Feb 10, 2014
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,203
    Likes Received:
    2,400
    What car/year have you got?

    <tuffty/>
     
  4. rosscopeeco13

    rosscopeeco13 Member

    Joined:
    Nov 15, 2013
    Messages:
    56
    Likes Received:
    6
    sorry 02 s3 facelift bam, engine
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,203
    Likes Received:
    2,400
    ...assuming you have either an AMK or BAM engine coded S3 then this will be the EGT sensor... it won't be lost it will most likely be dangling around the back of the engine... it you are unfortunate to have 'lost' the probe due to it dangling and getting caught on the propshaft then you will need to buy a new EGT sensor.. the sensor electronics is located under the inlet manifold (bolted to it)... the probe will set you back between 150 and 180 quid depending how nice TPS are over the discount... and contrary to what you may have been told these are available separately...

    Surprised your Audi mechanic mate didn't know that...

    <tuffty/>
     
  6. rosscopeeco13

    rosscopeeco13 Member

    Joined:
    Nov 15, 2013
    Messages:
    56
    Likes Received:
    6
    he said that some of these just ha d a blanking plug instead of a sensor as i drove 45 miles home and the car was fine apart from the noise temps and boost were fine if it had lost the sensor would it not show up a fault
     
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,203
    Likes Received:
    2,400
    Sorry mate but he is wrong... AMK/BAM S3's have an EGT sensor... its the probe thats popped out the back... this is only part of the whole sensor...

    It won't show a fault code if the EGT sensor is electrically connected but the ECU won't be seeing EGTs and won't be able to protect the engine correctly... this is a particularly important sensor and the probe should be hanging around the back of the turbo somewhere... needs a 17mm spanner to tighten up once put back in...

    With the EGT probe out the back, the ECU will be reading ambient temps around the back of the engine which could reach 100 to 200 degrees if pushed but the EGT probe is there to protect against the 900+ degrees of heat generated under boost by adding fuel... if its not in there and not reading these temps then you could cause serious damage to your engine and turbo..

    <tuffty/>
     
  8. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    8,236
    Likes Received:
    1,166
    nope
    BAMs and AMK have egt probes..

    as tuffty says it will be dangling down there somewhere by the rack/subframe..
    look for a braided looking type cable as thats what attaches it electrically
     
    rosscopeeco13 likes this.
  9. rosscopeeco13

    rosscopeeco13 Member

    Joined:
    Nov 15, 2013
    Messages:
    56
    Likes Received:
    6
    Thanks guys I won't be driving it until I get a replacement
     
  10. Biggied

    Biggied They called him mellow yellow.

    Joined:
    Feb 23, 2006
    Messages:
    198
    Likes Received:
    2
    Just to clear this up a bit as there seems a bit of confusion, I had a quick look at this car for an exhaust leak and found the EGT sensor hole empty, Knowing that not all 1.8T engines have EGT sensors combined with not seeing anything obviously exhaust sensor looking hanging about the bay and the EML not being on I thought it may have been a blanking plug that was missing or somthing, although my parting comments were that I'd look into it a bit further, No need now though thanks to Mr Tuffty & Bill, Do you guys see these sensors coming loose alot?

    I am aware EGT probes are available seperate having replaced many on various Audis but when I phoned & asked TPS what ETKA listed he said nothing, This then lead me to think that had there been a blanking plug they wern't available on there own.

    A few crossed wires I think but thanks for the info all the same, Think I'll be playing hunt the probe tomorrow lol.

    Cheers

    Ewan.
     
  11. rosscopeeco13

    rosscopeeco13 Member

    Joined:
    Nov 15, 2013
    Messages:
    56
    Likes Received:
    6
    And also thanks again Ewan for saving my bacon as I'm sure you all can see I'm absolutely hopeless when it comes to cars lol I will stick to dangling off the side of oil rigs
     
  12. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,203
    Likes Received:
    2,400
    No worries dude...

    ...yeah, the EGT probe dropping out is quite common... when Dane owned his S3 his used to drop out almost weekly... had mine come loose once or twice when I used to have a K04... not surprised TPS had no idea, its not a mainstream sensor to replace...

    Part number is 06A 919 529B although there are a couple of ones I have seen with a different last letter but bang that into ETKA and you should be fine but you will find the probe loitering round the bac of the turbo anyway so no need to spank 150 quid on a new one just yet :)

    <tuffty/>
     
  13. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    8,236
    Likes Received:
    1,166
    £180 from TPS on last quote!!!
     
  14. rosscopeeco13

    rosscopeeco13 Member

    Joined:
    Nov 15, 2013
    Messages:
    56
    Likes Received:
    6
    Well lads you boys were right the probe was still there biggie put it back in and she is purring like a kitten again , thanks for the info lads and a huge thank you to biggie for fixing my motor .
     
    <tuffty/> likes this.

Share This Page