1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just Mr Muscled, Now no turbo ????

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by stuart.garlinge, Mar 30, 2014.

  1. stuart.garlinge
    Offline

    stuart.garlinge Member

    Joined:
    Oct 25, 2006
    Messages:
    48
    Likes Received:
    1
    [Mar 30, 2014]
    Just had everything apart, cleaned egr valve which was nearly closed shut with the amount of crud inside it, now spotless, cleaned egr pipe, now spotless, fed Mr Muscle into turbo and left for couple of hours topping up a couple of times, didn't get to move the actuator as I couldn't get my hands in, I put everything back together started it up, didn't really get as much smoke as I was expecting and now it feels as if I have no turbo, now I'm at a loss, any thoughts as what could be wrong
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. YSN
    Offline

    YSN Member

    Joined:
    Sep 17, 2013
    Messages:
    93
    Likes Received:
    3
    [Mar 30, 2014]
    Do you suppose you put too much Mr Muscle inside?
    #2
  4. stuart.garlinge
    Offline

    stuart.garlinge Member

    Joined:
    Oct 25, 2006
    Messages:
    48
    Likes Received:
    1
    [Mar 30, 2014]
    Wouldn't have thought so, stopped when it showed at the hole like everyone on here said do, and when I put a little more in I stopped as soon as I saw it rising.
    #3
  5. stuart.garlinge
    Offline

    stuart.garlinge Member

    Joined:
    Oct 25, 2006
    Messages:
    48
    Likes Received:
    1
    [Mar 30, 2014]
    Sorted, hose had came off at the ball reservoir.
    #4

Share This Page