1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just had loss of power, black and whistling !

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by stevereid, Apr 12, 2010.

  1. stevereid
    Offline

    stevereid Member

    Joined:
    Oct 1, 2009
    Messages:
    254
    Likes Received:
    0
    Just got back from a weekend away with the caravan and family, coming up the A1 and suddenly lost power, black smoke out of the back and lots of whistling coming from the bonnet. I managed to get to a layby and lift the bonnet, found a hose had come off from under the air intake box, I'm assuming its to the turbo and hence the whistling..?
    The clip that should be keeping the hose attached had disappeared, so I replaced it with a jubilee clip and off we went.
    My question is, will the jubilee clip hold ok ? or does it need to be a specific spec clip ?
    Thanks guys
    Steve
    #1
  2. B5NUT
    Offline

    B5NUT Well-Known Member

    Joined:
    Feb 6, 2010
    Messages:
    2,247
    Likes Received:
    249
    I would say the jubilee clip would be fine, however I would have a good look around for the other clip, as it could be rattling around the engine bay!
    #2
  3. stevereid
    Offline

    stevereid Member

    Joined:
    Oct 1, 2009
    Messages:
    254
    Likes Received:
    0
    Couldn't see any sign of the clip at all, just the hose flapping around...nearly sh*t myself when it blew off, the power dropped and had smoke out the back. It had been pulling the caravan like a train and did again once the jubilee clip was fitted :)
    #3

Share This Page