1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just got my 2001 A3 - fuel & temp gauge fault.

Discussion in 'General Technical / How To' started by Ay3, May 12, 2011.

  1. Ay3
    Offline

    Ay3 New Member

    Joined:
    Apr 28, 2011
    Messages:
    28
    Likes Received:
    0
    [May 12, 2011]
    I've had my 2001 A3 110TDi almost 2 weeks now and am very happy with it but have one or two faults to deal with.

    Firstly it was empty of fuel when i collected it so i filled her up and reset the trip meter. The gauge didn't go around to full but wasn't to worried about that. However i have done around 200 miles (mostly short town journies) since and the needle was on the red - i was shocked as that's probably worse than my straight 6 BMW i'm getting rid of due to fuel costs!! However i went to fill up and only managed to get about 20 litres in so it's doing ~ 44mpg in town so very good!

    After filling up, the gauge is still stuck in the red, the temp gauge also basically hardly moves but sometimes if i stop the car when hot and restart it will flick around to 90deg (but not very often). So are the two connected and is there a common fault on these before i start poking around in the wrong place?!
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. Ay3
    Offline

    Ay3 New Member

    Joined:
    Apr 28, 2011
    Messages:
    28
    Likes Received:
    0
    [May 12, 2011]
    After some digging around it seems cluster problems are quite common, lots of people around that rebuild then for these faults.....
    #2

Share This Page