1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just fitted boost gauge need a little clarification

Discussion in 'A3/S3 Forum (8L Chassis)' started by Joshstan, Jul 22, 2014.

  1. Joshstan

    Joshstan Member

    Joined:
    Apr 16, 2014
    Messages:
    180
    Likes Received:
    17
    Hi all I have fitted a gauge in my s3 [​IMG]
    Need to change the fixings and tidy it a little

    What I have noticed is when I am in gear and put the hammer down I get 16-17 psi
    If I drop a gear and floor it I get a 21psi spike holding 19psi just wondering if this seems normal?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. matt blowen

    matt blowen Member

    Joined:
    Jul 2, 2013
    Messages:
    165
    Likes Received:
    0
    Is the gauge reading -10 on idle?
     
  4. Joshstan

    Joshstan Member

    Joined:
    Apr 16, 2014
    Messages:
    180
    Likes Received:
    17
    Ahh no I have fixed that it was the needle out of sync had to take the front off
    I get -19 on idle
     
    #3 Joshstan, Jul 22, 2014
    Last edited: Jul 22, 2014
  5. matt blowen

    matt blowen Member

    Joined:
    Jul 2, 2013
    Messages:
    165
    Likes Received:
    0
    Ok thats cool, i think thats normal what by what you saying ive read it somewhere before
     
  6. Joshstan

    Joshstan Member

    Joined:
    Apr 16, 2014
    Messages:
    180
    Likes Received:
    17
    I thought as much just wanted to be sure cheers
     

Share This Page