1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just failed MOT - advice please

Discussion in 'A3/S3 Forum (8L Chassis)' started by Nogmeister, May 25, 2013.

  1. Nogmeister
    Offline

    Nogmeister Member

    Joined:
    Jun 12, 2012
    Messages:
    290
    Likes Received:
    8
    [May 25, 2013]
    Alright all,

    Just gone to pick Noggy up from the garage, and she's failed on the emissions. Apparently to CO reading was 1.32%. Doh!

    Matey has advised that I probably need a new catalytic converter and the lambda sensors too.

    1. The car is running on a stage 1 map, and I have recently put a Badger 5 V3 kit on, would this have made the readings go off kilter?

    2. If I do have to source a cat and sensors, does anyone know how many sensors there are? It's an S3 AMK code, 2001 reg. It looks like eurocarparts are doing a good deal this weekend so I may crack on with a purchase from them.


    Cheers guys!
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Andrew@A.L.D
    Offline

    Andrew@A.L.D May add NOS to 600+bhp?

    Joined:
    Jun 19, 2009
    Messages:
    3,515
    Likes Received:
    361
    [May 25, 2013]
    mileage would also help and if the cat is from the showroom or been replaced at some point
    #2
  4. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,616
    Likes Received:
    1,105
    [May 25, 2013]
    Who mapped it??

    maybe fuelling too much.

    ON the other hand your cats may just be goosed, in which case be worth fitting a 3 inch downpipe and sports cat.
    orrrr, take it too a friendly garage who wont give a fudge.
    #3
  5. Nogmeister
    Offline

    Nogmeister Member

    Joined:
    Jun 12, 2012
    Messages:
    290
    Likes Received:
    8
    [May 25, 2013]
    Sorry chaps, mileage is just over 80k, and presumably its the original cat. It does have Milltek cat back if that makes any difference?

    Karl, no idea on the map mate, but the liquid gauge says its running 255bhp, so it must be on a map?

    Would like to go the sports cat and dp route, however I have MOT, tax and insurance all come together this month. This needs to be a cheap repair lol
    #4
  6. s33nyboy12
    Offline

    s33nyboy12 Well-Known Member

    Joined:
    May 14, 2012
    Messages:
    1,419
    Likes Received:
    169
    [May 25, 2013]
    Cheap repair that worked for me on a a3 1.8tqs was a can of forte engine cleaner in half a tank of fuel got me through a previously emission failed mot!

    use it in half or quarter tanks, go and thrash for 20 mins and I mean I did thrash it , then take it back for mot. Mine passed and only cost me £11 was recommended to me by the garage MBS motor factors notts.

    sean
    #5
  7. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,603
    Likes Received:
    1,361
    [May 25, 2013]
    DOdgy N249/112/evap delete causing adaptations to stop possibly?
    #6
  8. Nogmeister
    Offline

    Nogmeister Member

    Joined:
    Jun 12, 2012
    Messages:
    290
    Likes Received:
    8
    [May 25, 2013]
    I did do the N249 delete, and it does very occasionally throw up an error code, could this be it? What would be dodgy about it Prawn mate?
    #7
  9. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,616
    Likes Received:
    1,105
    [May 25, 2013]
    Possible boost leaks? Did the tester see any exhaust leaks? Even a pin hole can throw the o2 reading out.
    #8
  10. s3mad_dude
    Offline

    s3mad_dude Noggies ruuuule!

    Joined:
    Jan 25, 2006
    Messages:
    463
    Likes Received:
    43
    [May 26, 2013]

    For the record I have a Revo and Badger v2 TIP and had no probs with emissions at the last two MOTs so sounds like you've got a slight problem elsewhere. Good luck.
    #9
  11. Nogmeister
    Offline

    Nogmeister Member

    Joined:
    Jun 12, 2012
    Messages:
    290
    Likes Received:
    8
    [May 26, 2013]
    Cheers dude.

    Maybe it might be worth me reinstalling the N249 valve setup?
    #10
  12. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,336
    Likes Received:
    697
    [May 26, 2013]
    No it is Nothing to do with the Induction...
    Your cat is the issue

    lambda is controlled by ecu... and is part of the emissions test also! Presume that was pass yea?
    Lambda
    HC ppm
    CO%
    ^^ These are the emissions test related ones..

    If it says pass on all bar the CO, your cat is not working well.. and HC would usually also sit a little higher..

    Got the print out?
    #11
  13. Nogmeister
    Offline

    Nogmeister Member

    Joined:
    Jun 12, 2012
    Messages:
    290
    Likes Received:
    8
    [May 30, 2013]
    Cheers all. Got to the bottom of it. So, apparently she had a Milltek full system at some point, and the sports cat has given up. In the interim I have a boggo standard one to go on, I'm hoping it won't choke it down too bad.

    And after hearing her fired up with no cat pipe, I spoke to my mechanic about possibly having a rear pipe made up, taking the rear Milltek box off, and having no back box on there! lol That should make a lovely burble! It does have a resonator in the middle pipe so shouldnt be too offensive lol
    #12

Share This Page