1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just bought an S3! some questions

Discussion in 'A3/S3 Forum (8L Chassis)' started by cliowilliams, Aug 23, 2004.

  1. cliowilliams

    cliowilliams New Member

    Joined:
    Feb 7, 2004
    Messages:
    20
    Likes Received:
    0
    just shook hands on a 51 plate S3. just a few questions, when i had the computer on the vag, it sghowed up a coolant sensor fault, i know this is cheap to fix but does it effect performance at all? i have already mentioned the slipping clutch, its a perculiar one though, the clutch only seems to slip in 4th, and the audi tech that was in the car with me reckons its just a flat spot caused by the faulty coolant temp, therefore it feels like the car is not making any power? seems like nonsense to me, any ideas?
     
  2. Advert Guest Advertisement


  3. Mike.M

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    2,428
    Likes Received:
    159
    I did not notice anything with mine.......weird!
     
  4. jimboA3

    jimboA3 Member

    Joined:
    Oct 18, 2003
    Messages:
    336
    Likes Received:
    0
    Congratulations Mehdi, the golf didnt last long did it ! lol! You'll have to come and show us the S3 dude
     
  5. cliowilliams

    cliowilliams New Member

    Joined:
    Feb 7, 2004
    Messages:
    20
    Likes Received:
    0
    cheers mate, will def show it you, got some big plans!
     

Share This Page