1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just bought an A3 (with niggles)

Pubemammal May 11, 2013

  1. Pubemammal

    Pubemammal Active Member

    517
    112
    43
    Hi guys I just purchased myself a 1.8T A3 8L (agu). Took it out for a test drive when viewing and all was good. Then I tested the wipers were working and now they won't turn off... Very annoying! Also I turned the radio on and it works fine but as soon as I turn the volume up or down it just goes straight to max volume and deafens everyone :banghead:

    It has an Audi 6 CD changer from new which I also cannot get working. The magazine simply won't click in... Just springs out and head unit reads CD ERR3. Which in the manual means there is a fault with the CD mechanism :confused:

    Anyway any help would be great and I'm proud to be an Audi owner! Here's some pics (standard rear lights in the boot going on asap!)
     

    Attached Files:

  2. Tim_Attard

    Tim_Attard Active Member

    473
    44
    28
    well done on your purchase, wipers i have no idea but a shot in the dark would be the relay? as for the volume i believe its a common fault but cant help you sure others will post in a mo that are more helpfull

    :D
     
  3. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Wipers could be a burnt out relay
    Stereo problem is common and it is knackerd mate, epprom full, cheaper to get a second hand one or an aftermarket ...
     
  4. Pubemammal

    Pubemammal Active Member

    517
    112
    43
    Thanks for the replies. Did some searching on the forum and unfortunately your right about stereo :( would this make the CD changer magazine not clip in?

    As for the wipers... If it is just a relay, how much roughly would this cost to get sorted?

    Thanks
     
  5. A3-Lee

    A3-Lee Active Member VCDS Map User

    938
    226
    43
    Wiper fault happened to me mate was the relay its under the steering wheel dash panel it's around £35 quid 2 years ago mate its available from TPS and easy to do hope this helps lee
     
  6. Pubemammal

    Pubemammal Active Member

    517
    112
    43
    Okay buddy cheers... Is it very likely to be the relay rather than the motor itself?
     
  7. A3-Lee

    A3-Lee Active Member VCDS Map User

    938
    226
    43
    The motor is just a motor mate power is sent to the required part of the motor via the control unit (relay) the motor will generally work or not my money's on the relay mate
     
  8. Pubemammal

    Pubemammal Active Member

    517
    112
    43
    Great cheers. Would I be right in thinking this is the part number I need: 4B0955531A
     
  9. A3-Lee

    A3-Lee Active Member VCDS Map User

    938
    226
    43
    I will check on Monday when I get to work mate as its in my history on work computer if this helps can let ya know by about 10.30 am
     
  10. Pubemammal

    Pubemammal Active Member

    517
    112
    43
    That would be really kind of you. Thanks for your help matey :thumbup:
     
  11. A3-Lee

    A3-Lee Active Member VCDS Map User

    938
    226
    43
    No worries mate anytime
     
  12. Pubemammal

    Pubemammal Active Member

    517
    112
    43
    Standard lights back on and gave it a polish... Very surprised at how well scuffs and scratches were polished out!
     

    Attached Files:

Share This Page