1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just bought A4 S4 avant

Discussion in 'A4/S4 forum(B5 Chassis)' started by marv, Jan 21, 2010.

  1. marv
    Offline

    marv Member

    Joined:
    Mar 26, 2009
    Messages:
    255
    Likes Received:
    1
    [Jan 21, 2010]
    hi you lot, jst bought a4 s4, already own a4 b6 tdi but wnted a toy, has any 1 had any trouble with fuel gauges? i seem to put 30 pounds worth of fuel gauge worked then went off ant ideas
    #1
  2. Ads

    Ads

    [Nov 29, 2014]

  3. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    [Jan 21, 2010]
    probably used about £30 worth just pulling away from the pump.
    #2
  4. mwarrey
    Offline

    mwarrey Member

    Joined:
    Dec 27, 2003
    Messages:
    280
    Likes Received:
    0
    [Jan 21, 2010]
    Sounds like normal to me !.

    There is a known problem with the sender unit in the tank. If you have a search around there is an article somewhere (I think on audiworld.com) on how to change it. I had this problem now and again on my 1.8t. A little while later the battery died. I fitted a new battery (over a year ago) and the issue hasn't returned.
    #3
  5. Blue_Thunder
    Offline

    Blue_Thunder Active Member

    Joined:
    Feb 1, 2007
    Messages:
    1,709
    Likes Received:
    9
    [Jan 22, 2010]
    Did you used to have a 3-series M3?
    #4
  6. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Jan 22, 2010]
    its funny, cos its true!
    #5
  7. marv
    Offline

    marv Member

    Joined:
    Mar 26, 2009
    Messages:
    255
    Likes Received:
    1
    [Jan 22, 2010]
    yeah a e36 cab m3, loved it how you no
    #6
  8. rasA4
    Offline

    rasA4 Four Rings Mafia Specialist

    Joined:
    Apr 16, 2003
    Messages:
    3,103
    Likes Received:
    1
    [Jan 23, 2010]
    most likely tobe the fuel tank sender? or loose connections somewhere
    its and A4 or an S4, lol
    got any pics?
    Last edited: Jan 23, 2010
    #7
  9. marv
    Offline

    marv Member

    Joined:
    Mar 26, 2009
    Messages:
    255
    Likes Received:
    1
    [Jan 23, 2010]
    not yet mate got it thursday nite, does any one no where that thread is about how to fix this problem, cant find it no where lol
    #8
  10. S4twiggy
    Offline

    S4twiggy Fully Certified Detailer!!

    Joined:
    Feb 23, 2009
    Messages:
    1,815
    Likes Received:
    9
    [Jan 23, 2010]
    welcome to the S4 and now you will be on first name basis wit your petrol pump attendant lol
    #9
  11. marv
    Offline

    marv Member

    Joined:
    Mar 26, 2009
    Messages:
    255
    Likes Received:
    1
    [Jan 23, 2010]
    thanks mate, are they that bad on fuel:)
    #10
  12. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Jan 23, 2010]
    pretty terrible tbh but sort of "worth it"
    #11

Share This Page