1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Jumping when Idle...

S3MMA Jun 18, 2011

  1. S3MMA

    S3MMA Member

    235
    4
    16
    My S3 is jumping irregularly when idle, it has been doing it today at lights etc but only when in neutral... it has just had a service ...any idea's??
     
  2. Sandip

    Sandip Well-Known Member Team Nogaro Blue

    2,454
    98
    48
    Either the throttle needs a clean or it's the MAF.....

    Look out for me, i'm in Bolton too lol
     
  3. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,293
    384
    83
    What do you mean by jumping? The car is or the rev counter is?

    If the rev counter is then mine always does it, cleaned tb, new maf etc and the revs still flutter!
     
  4. S3MMA

    S3MMA Member

    235
    4
    16
    I will need to ring the garage on Monday again..it only came out on Friday!!

    I will is that your car in the pic?
     
  5. S3MMA

    S3MMA Member

    235
    4
    16
    The car is, only slightly and like I said irregularly like after 5 secs then maybe 10 secs...but when it does it you can really notice it...
     
  6. Sandip

    Sandip Well-Known Member Team Nogaro Blue

    2,454
    98
    48
    Yeah that's mine, did you buy it from Bolton Audi?
     
  7. S3MMA

    S3MMA Member

    235
    4
    16
    No, from a small dealer..
     
  8. Sandip

    Sandip Well-Known Member Team Nogaro Blue

    2,454
    98
    48
    Ok, it's sounds like the throttle needs a clean i think, easy fix :icon_thumright:
     
  9. S3MMA

    S3MMA Member

    235
    4
    16
    I Hope so... I have read a few threads on here about DMF replacements!!
     
  10. Sandip

    Sandip Well-Known Member Team Nogaro Blue

    2,454
    98
    48
    Funnily enough my revs drop slighty but i can hear my DMF (rattles a bit), but it's been like that for a while, aslong as it ain't slipping i ain't touching it lol
     
  11. S3MMA

    S3MMA Member

    235
    4
    16
    Fingers crossed then.. its something and nothing...:shrug:
     
  12. Sam_

    Sam_ Down under

    3,038
    480
    83
    I'd say give it a throttle body clean and alignement with VCDS (Do you have that yet? It's very handy) and go from there before replacing things like the MAF.
     
  13. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,293
    384
    83
    Sam how do you do a tb alignement again?
     
  14. Sam_

    Sam_ Down under

    3,038
    480
    83
    Dani,

    Take a look here:
    Throttle Body Alignment (TBA) - Ross-Tech Wiki)

    Or you can simply disconnect and reconnect the battery, but then you have to faff around with the clock and windows.
     
  15. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,293
    384
    83
    Cheers mate.

    The battery ways not mesnt tobe good, there was something in seatcupra.net about why you should use vagcom as thats the only way to correctly do it.
     
  16. S3MMA

    S3MMA Member

    235
    4
    16
    Thanks everyone, I will have to get this done this week!
     
  17. fudwiza

    fudwiza New Member

    15
    0
    1
    My car does this too is it bad? and blonde question but whats a DMF?
     
  18. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    DMF = Dual mass flywheel

    It could possibly be a vacuum leak get the garage to check pipes paying close attention to the pipes under the inlet manifold....
     
  19. S3MMA

    S3MMA Member

    235
    4
    16
    Dual Mass fly wheel
     
  20. S3MMA

    S3MMA Member

    235
    4
    16
    It isn't doing it today, which is strange....it only does it now and again....
     
  21. sportquattro

    sportquattro Active Member

    835
    51
    28
    Emma, check the vac pipe that runs underneath the inlet manifold these are notorios for splitting and case exactly this problem, I had it and the hopes was split, new hose no more irratic idle.

    Hope this heklps
    Nige
     

Share This Page