1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Juddering clutch after only 10,000miles? Fubar?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by haytch75, Sep 19, 2011.

  1. haytch75
    Offline

    haytch75 Member

    Joined:
    Mar 29, 2011
    Messages:
    167
    Likes Received:
    13
    Maybe some forum members have had this same problem and I'm wondering how you tackled it?
    Over the past few days my car has been juddering on setting off like the clutch is dying. After about 5 minutes, once the car warms up a bit it's fine. I did some quick web-fiddling and it seems to be a common fault across VAG cars involving condensation or moisture on the pressure plate and flywheel, the solutions aren't as clear though. There's some people who have had clutches replaced under warranty........and some who just live with it as a normal characteristic of the car. I have no warranty and the clutch and DMF were replaced 6 months and 10,000 miles ago. Obviously a bit concerned. Any help/advice appreciated.
    #1
  2. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    475
    I wouldn't worry too much. Mine does it as well, just once when it's cold at the junction at the end of the road. Once warmed up it's fine. I had a new clutch/flywheel approx. 30k ago so I'm fairly happy it's not them, and it hasn't got any worse as time's gone on.
    #2
  3. benjie
    Offline

    benjie Active Member

    Joined:
    Oct 10, 2009
    Messages:
    749
    Likes Received:
    88
    I read this on uk-mkivs.net a long time ago. It was suggested there that you should bring the clutch up very slowly in 1st or 2nd when pulling away to quickly get some heat into the flywheel/pressure plate and get rid of the moisture.
    #3
  4. deanski
    Offline

    deanski wax on, wax off

    Joined:
    May 20, 2010
    Messages:
    373
    Likes Received:
    6
    when i was looking for an audi I was waned this is a VAG feature. mine also does it when very cold and mine has new clutch and dmf
    #4
  5. simon.m
    Offline

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,745
    Likes Received:
    6
    i also get this some times in the morning i ride the cluch to stop it as some times feels like the engine mounts are loss lol
    #5
  6. BlackQuat
    Offline

    BlackQuat Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    1,795
    Likes Received:
    44
    HA!
    Mine started 2 days ago, I've been thinking my clutch was fooked again.

    Happy now. Good lads!
    #6

Share This Page