1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues with my 2.7t

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by Gjerdevik, Jul 5, 2013.

  1. Gjerdevik

    Gjerdevik New Member

    Joined:
    Jul 5, 2013
    Messages:
    1
    Likes Received:
    0
    Hello, on a drive today, i got the esp light and abs light up, and a sudden stop in acceleration. no problem to drive on, but the lights would not go away. did not do any heavy driving from there on and home. but did a vagcom as soon as i got home..

    Friday,05,July,2013,17:09:06:15770
    VCDS Version: Release 11.11.6
    Data version: 20121223



    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Chassis Type: 4B - Audi A6 C5
    Scan: 01 02 03 06 08 15 16 17 18 22 34 35 36 37 45 55 56 57 65 67
    75 76 77

    Mileage: 206440km/128275miles
    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 078-907-551-AZA.lbl
    Part No: 4B0 907 551 G
    Component: 2.7l V6/5VT G 0002
    Coding: 05752
    Shop #: WSC 00089
    VCID: 28544E89C8CE815848B

    1 Fault Found:
    16486 - Mass Air Flow Sensor (G70)
    P0102 - 35-00 - Signal too Low
    Readiness: 0000 0000

    -------------------------------------------------------------------------------
    Address 02: Auto Trans Labels: 01V-927-156.lbl
    Part No: 4B0 927 156 L
    Component: AG5 01V 2.7l5VT RdW 2526
    Coding: 00001
    Shop #: WSC 00000
    VCID: 3064A6E9F01EC99890B

    1 Fault Found:
    18265 - Load Signal
    P1857 - 35-00 - Error Message from ECU

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 8D0-907-389.lbl
    Part No: 8D0 907 389 E
    Component: ABS/ESP allrad D36
    Coding: 06397
    Shop #: WSC 02325
    VCID: 356A97FD0F7CECB0C3D

    1 Fault Found:
    18265 - Load Signal
    P1857 - 35-00 - Error Message from ECU


    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 8D0-907-389.lbl
    Part No: 8D0 907 389 E
    Component: ABS/ESP allrad D36
    Coding: 06397
    Shop #: WSC 02325
    VCID: 356A97FD0F7CECB0C3D

    1 Fault Found:
    18265 - Load Signal
    P1857 - 35-00 - Error Message from ECU

    -------------------------------------------------------------------------------

    erased the faults, but they come back at once.

    have done some search on the web, and found 2 thing it can be.

    1- the abs controll unit
    2- MAF

    what do you guys thing it might be?!

    tried to disconnect the maf while running, but no change in how the engine run....
     
  2. towcestervag

    towcestervag Member
    VCDS Map User

    Joined:
    Jan 14, 2011
    Messages:
    165
    Likes Received:
    5
    check the air mass readings on your vagcom to see if in spec but would suspect maf
     

Share This Page