1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

is this the right adaptor i need to buy for my car stereo?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by ColganRaz, Mar 18, 2012.

  1. ColganRaz

    ColganRaz Member

    Joined:
    Oct 31, 2011
    Messages:
    115
    Likes Received:
    2
    unfortunately my car does not have the original audi stereo in, my sister was the previous owner and when she bought the car, it had buttons missing for the original. The garage then replaced with a crappy sony headunit that only works out of the 2 front speakers.

    now i have the car, i want it sorting. I have a half decent headunit from my old car, but i need to know what leads this car needs! in my car (the audi) there is a brown and black socket, and a larger black socket, where as in my old car it just had the brown and black which plugged straight into the socket on my headunit and worked, where as this doesnt.

    Am I right in thinking this is the correct product...

    eBay - The UK's Online Marketplace

    i dont wanna buy it and it not work as i am very impatient :)
     
  2. Advert Guest Advertisement


  3. ColganRaz

    ColganRaz Member

    Joined:
    Oct 31, 2011
    Messages:
    115
    Likes Received:
    2
    just to add - my car is a 2004
     
  4. andykn

    andykn Member

    Joined:
    Aug 4, 2008
    Messages:
    154
    Likes Received:
    3
    Do you have Bose? (Although I think that lead will do whether or not you do)
    Did your sister have a CANBUS adapter fitted? The Audi leads don't have an ignition switched 12v, the stereo is turned on and off using CANBUS signals. Without one you'll either have to find a switched 12v behind the dash or in the fusebox or just switch it on and off manually.
    Does your headunit use ISO connectors?
    Do you have steering wheel controls?
     
  5. ColganRaz

    ColganRaz Member

    Joined:
    Oct 31, 2011
    Messages:
    115
    Likes Received:
    2
    I really dont know what audi stereo it had in before!

    I am 90% sure i dont have Bose, and no steering wheel controls. If it helps i have an ethernet cable type one in there too! And my headunit is an ISO connection, do you need to see pics??
     
  6. JohnE

    JohnE 2005 A3 Sport 1.6 FSI

    Joined:
    Mar 19, 2012
    Messages:
    415
    Likes Received:
    40
    The "ethernet" (is it yellow plastic) is the canbus connector - as AndyKN says, this controls on/off via ign - if you don't have a canbus adaptor your new stereo will have to be powered on off each time you get in/out - unless you run a new ign feed to the new head unit.

    The Audi setup is a little odd - one set of ISO is for the power, the other is for speakers (you probably knew that bit), but if you car is like mine (bet it is), only front speakers are connected to the ISO plug (hence the Sony only playing through the front). This is because the third long narrow plug (it's called mini-iso) carries a line level for the rear speakers to a separate rear amp - this is true for non-Bose cars like mine. I can't say if that adaptor will work without knowing more about your new head unit - you ideally need one that can offer a line-level output for the rear setup in the Audi.

    I 75% bet you had a Symphony unit in there to start with, complete with the pre-outs on the mini-iso plug, just like mine (05 non-Bose, no steering controls etc).
     
  7. ColganRaz

    ColganRaz Member

    Joined:
    Oct 31, 2011
    Messages:
    115
    Likes Received:
    2
    JohnE; that is a MASSIVE help! Thats cleared things up alot, i will report back soon!
     
  8. Sidhu88

    Sidhu88 Active Member

    Joined:
    Jan 31, 2012
    Messages:
    809
    Likes Received:
    76
    Send me a pic of what you've got and i'll tell you what to get.
     
  9. ColganRaz

    ColganRaz Member

    Joined:
    Oct 31, 2011
    Messages:
    115
    Likes Received:
    2
    I bought the adaptor from a shop tonight, everything works perfectly! i took a picture of the wiring and will upload next time im on the p.c. for any future reference
     
  10. Bigchris350

    Bigchris350 New Member

    Joined:
    Mar 18, 2012
    Messages:
    16
    Likes Received:
    0
    hi mate did you buy the same lead as the ebay link ?
     
  11. Bigchris350

    Bigchris350 New Member

    Joined:
    Mar 18, 2012
    Messages:
    16
    Likes Received:
    0
    anyone??
     

Share This Page