1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this normal

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by SwickS, Mar 3, 2014.

  1. SwickS
    Offline

    SwickS New Member

    Joined:
    Feb 27, 2014
    Messages:
    8
    Likes Received:
    2
    Hi guys,
    Recently purchased a Audi 2007 A4 2.0tfsi S-line SE which currently has 56000 miles on the clock. After reading a few common faults, I decided to change the following as a precautionary measure.

    -HPFP cam follower
    -PCV valve along with the smaller of the 2 hoses
    -DV to be replaced soon

    Car runs perfectly normal,idle is smooth and is where it should be, I get around 350-400 miles to a tank of fuel which I think is about right. No fault codes.

    My concern is when I removed the oil filler cap today there was a slight hissing sound and the idle went rough, is this normal.

    There is no oil around the filler cap. The oil filler cap was not difficult to remove.

    Many Thanks
    Sheldon
    #1
  2. Molnboman
    Offline

    Molnboman Well-Known Member

    Joined:
    May 27, 2012
    Messages:
    1,152
    Likes Received:
    151
    Hej Sheldon

    Welcome to the Forum. Don't get in a habit of doing that too often, but from what I understand that is normal. If your filler cap is easy to remove when at idle that means your PCV is fine. Sounds like your on top of things with changing the main dodgy items. I am presuming that your water temp is bang on 90c.....,if not your thermostat needs replacing...but you wouldn't be getting good mileage otherwise.

    BR
    A
    #2
  3. SwickS
    Offline

    SwickS New Member

    Joined:
    Feb 27, 2014
    Messages:
    8
    Likes Received:
    2
    Phew thought I was in for a rogering.

    Temp is bang on 90c

    Thanks for the info, much appreciated.

    Sheldon
    #3

Share This Page