1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this normal

Magicmart Jan 9, 2013

  1. Magicmart

    Magicmart Member

    31
    0
    6
    Hi all happy new year to u all as some of you know I got a audi 58 plate 2.0tdi s line just want to know if its normal when locking the car on key fob the hazard button remains lit for a while after its lock is that normal ?
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,295
    1,701
    113
    Completely normal.
     
  3. SAiLO

    SAiLO Well-Known Member VCDS Map User

    1,072
    60
    48
    That's normal. Same thing happens with my 04 plate a3.
     
  4. coxy8329

    coxy8329 Member

    167
    19
    18
    My 57 plate 2.0TDI does the same

    So probably normal.
     
  5. T8DPR

    T8DPR If Carlsberg Made Audi Drivers...

    550
    98
    28
    i'd go as far as to say "irritatingly" normal since i'd rather it went off straight away
     
  6. JohnE

    JohnE 2005 A3 Sport 1.6 FSI

    415
    40
    28
    You probably don't need another "me too" - but mine does it too - 05 A3 1.6 FSI
     
  7. AndyA3170

    AndyA3170 Guest

    0
    0
    0
    I've not noticed but I feel like checking lol
     
  8. SPARTAN91

    SPARTAN91 RED FIVE STANDING BY Regional Rep Gold Supporter Team Silver Audi A3 TDi

    484
    164
    43
    It will also glow if your car is locked and you try and undo the boot using the tail gate button as it,s part of the alarm system and if your car is the same as my 58reg s-line you (if you leave your windows open after locking the car with the fob) can close them by holding down the lock button for 3 sec
     

Share This Page