1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this a normal S3 log?

stuart_tate41 Jun 4, 2013

  1. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Hey guys ever since I bought the car I've felt it was a little slow, but I've put that done to coming from a 270bhp 320ftlb modified car to an unmodified 225bhp.

    Does this log look normal to you for a standard BAM S3?

    [​IMG]
     
  2. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,172
    1,790
    113
    195g/s if a realistic maf sensor is healthy - way more than a std 225 would be flowing..
    thats enough airflow for 243bhp

    log block 031 and 115 also
     
  3. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    It looks like your car has a map @ 243bhp (0.8 rule)

    Edit: Badger beat me to it...
     
  4. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Interesting! seems to drive unlike my previous mapped car the boost seems to come in a lot harder than I would expect. I had worked it out to 243 but I thought that was optimistic!

    Shall I log 002,031 and 115 together in a 3rd gear pull?
     
  5. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
  6. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Only difference from the 1st log is now I have done the N249 delete (Which should affect G/S should it? )
     
  7. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,172
    1,790
    113
    i suspect either a Really good motor or an over reading maf..
    boost requests pretty std as is fueling (lean as std)
     
  8. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Sounds good! I might try another MAF will a MK4 R32 by the same MAF? I think they are both 80mm?
     
  9. superkarl

    superkarl MAN OF STEEL

    9,217
    2,253
    113
    i used to log 191g/s consistently on stock map.
    so you can rest assured that its running well.
     
  10. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,172
    1,790
    113
    no.. dont think they're the same..

    sensor element inside should be 049 last 3 digits
     
  11. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,172
    1,790
    113
    thing is rest assured you say...
    not 100% that

    I have seen a few times high apparent g/s but not a real g/s when equating to actual power measured.
    It could be that good tho, seen that also.

    narrowband maf on wideband car reads higher, but not real g/s
     
  12. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Ahh the 32 one is 047
     
  13. superkarl

    superkarl MAN OF STEEL

    9,217
    2,253
    113
    fair point. But his logs don't display anything bad in this case
     
  14. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,172
    1,790
    113
    no, but nor do an over reading maf..
    dyno confirmed Actual power.. and over reading maf is obvious then.

    hopefully its just a really good one.. :)
     
  15. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Going to try and borrow a MAF and try again. Just want to get it all sorted before I get a remap :)
     

Share This Page