1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this a boost leak?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Lloyd149, Aug 23, 2010.

  1. Lloyd149

    Lloyd149 Member

    Joined:
    Dec 1, 2009
    Messages:
    102
    Likes Received:
    0
    Had a stage one remap done on saturday, at a reputable company.

    Great power gain, feels so much quicker and responsive.

    However do I have a problem here...?

    Driving the car in 5/6th gear @ 2000rpm, I press the pedal hard to the floor, turbo starts spooling up. Clearly hear this, but then when it seems it's at peak boost, the pressure/boost let's off, for it then to start spooling back up again. I can hear this happening with the sound of the turbo and also the feel of loss of boost then it coming back on again and off and on... Does this til about 5000rpm then after that it's not happening anymore or it's not noticeable.

    So is this a boost leak? TIP collapsing? Or DV just releasing?

    Where I got car mapped said they'll gladly have a look, however if someone else has suffered from same symptoms and it's a easy fix sooner do it myself than drive the 60miles.
     
  2. Advert Guest Advertisement


  3. Lloyd149

    Lloyd149 Member

    Joined:
    Dec 1, 2009
    Messages:
    102
    Likes Received:
    0
    Or coilpack?
     
  4. Mpathe

    Mpathe 1st gear

    Joined:
    Aug 29, 2009
    Messages:
    394
    Likes Received:
    0
    sounds more like its mis-firing, common problem after a remap.
     
  5. Lloyd149

    Lloyd149 Member

    Joined:
    Dec 1, 2009
    Messages:
    102
    Likes Received:
    0
    It's not very aggressive doing this though? It doesn't feel like it cuts straight off, more like just releases the boost to then spool up to release it again.

    Stronger spring do it in the DV? I've got the 007 jobbie.
     
  6. Mpathe

    Mpathe 1st gear

    Joined:
    Aug 29, 2009
    Messages:
    394
    Likes Received:
    0
    i had the 007 std spring with no problems, does it jerk when it happens and do you have acces to vag-com
     
  7. Lloyd149

    Lloyd149 Member

    Joined:
    Dec 1, 2009
    Messages:
    102
    Likes Received:
    0
    No, no jerking tbh. Just it eases off the power then builds back up again, does it on and off up until 5000rpm. Nah I don't have vag com, thinking of buying it mind.
     
  8. Mpathe

    Mpathe 1st gear

    Joined:
    Aug 29, 2009
    Messages:
    394
    Likes Received:
    0
    if it was a boost leak dont think it would be on-off-on-off. could be actuator, n75 but would needs to be put on vag-com really. theres a thread on here somewhere of people who have vag-com and are able to help
     
  9. s3_kev

    s3_kev Stage2'd!!!!!!

    Joined:
    Feb 17, 2008
    Messages:
    2,002
    Likes Received:
    22
    i had this problem on my stage1 but it only done it every so often then towards the end when i went for stage2 it had stopped doing it.. now on stage2 it never done it but i had different boost issues where i would loose boost, recently changed n75 and problem sorted so i guess had i changed the n75 on stage1 problem would have been fixed
     
  10. quattro1

    quattro1 Member

    Joined:
    Jul 19, 2010
    Messages:
    640
    Likes Received:
    7
    id put my money on dv! take it off and plug the holes just for one run and see if it does it
     
  11. Lloyd149

    Lloyd149 Member

    Joined:
    Dec 1, 2009
    Messages:
    102
    Likes Received:
    0
    The DV is brand new.

    N75 seems likely, looking into it. How much are these roughly from the stealers?

    Is Vag Com worth buying, does seem to get heavily used on here. What plugs do I need for it?

    Thanks for the quick replies folks.
     
  12. Lloyd149

    Lloyd149 Member

    Joined:
    Dec 1, 2009
    Messages:
    102
    Likes Received:
    0
    Bumpety.
     
  13. rossbrownlee

    rossbrownlee Ross_S4

    Joined:
    Aug 16, 2009
    Messages:
    719
    Likes Received:
    0
    Mine is the standard F version for my 99 APY and it was £59.76 from the Dealers. (don't be yet another person that mindlessly jumps on the 'Stealers' bandwagon mate.


    There is a member on here username NHN, called Nigel iirc. Drop him a message he can advise and sort you out with VCDS if you want. Worth a check on the VCDS user map link (think it's a sticky) as u may have someone close by.
     
  14. Lloyd149

    Lloyd149 Member

    Joined:
    Dec 1, 2009
    Messages:
    102
    Likes Received:
    0
    Yeah don't worry about that Ross, hate chucking cash into something it turns out not to be. Especially to the dealers.

    Just sent Nigel a PM regarding buying the software, will come in useful as we've got 2 Audi's in the house and the other one has a air bag fault.
     
  15. nick4501

    nick4501 Member

    Joined:
    Feb 27, 2010
    Messages:
    117
    Likes Received:
    0
    This is the EXACT same problem that I have. I presumed it was the boost dropping off, so I hooked it up to VAGCOM and did some data logging. The result was that the actual boost pretty much matched the requested boost, so it's obviously functioning as intended. However, I have thought for some time that I have a leak in my system somewhere, because my secondary air intake system keeps throwing error codes (reappears after about 2 days following a clearing of error codes). My idle is also slightly lumpy. Does this sound like something you've been having?

    I'd LOVE to get to the bottom of it, as I'm sure it's holding back the performance of my A3 :(
     
  16. Lloyd149

    Lloyd149 Member

    Joined:
    Dec 1, 2009
    Messages:
    102
    Likes Received:
    0
    I do have a split in the hose going from the side of the DV to the hot side of the turbo. Would this be it?

    Nick - My idle seems fine and consistent at around 800rpm.

    I've just had it remapped, just bought Vag Com so waiting to get that (tomorrow). Then try figure all this out.

    Anyone know part number for a BAM N75?
     
  17. rossbrownlee

    rossbrownlee Ross_S4

    Joined:
    Aug 16, 2009
    Messages:
    719
    Likes Received:
    0
    By this hose, do you mean the hose about an inch diameter goes from the side of the recirc valve to the metal boost pipe that runs across the back and left of the engine?
     
  18. Lloyd149

    Lloyd149 Member

    Joined:
    Dec 1, 2009
    Messages:
    102
    Likes Received:
    0
    Yeah that's the one Ross, got one on order, well about five because they come in a full kit.
     
  19. Lloyd149

    Lloyd149 Member

    Joined:
    Dec 1, 2009
    Messages:
    102
    Likes Received:
    0
    Ok, bit of progress on this.

    Bought VAG COM, ran it on the car and showed 2 faults. Both intermittent on the N75 and N249.

    Cleared the faults and all seems to be fine now.

    Company I took car to be remapped with haven't been too helpful. The hole in the hose, chances are was caused by them. However cannot prove this, so just going to have to lump it and leave it.

    However the map is excellent, pulls right through the rev range.
     

Share This Page