1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this a bad turbo? would this be classed as a sticking VNT causing boost issues?

Discussion in 'A3/S3 Forum (8L Chassis)' started by tamtom, Jan 17, 2012.

  1. tamtom
    Offline

    tamtom New Member

    Joined:
    Dec 14, 2011
    Messages:
    29
    Likes Received:
    0
    [Jan 17, 2012]
    actuator moves up and down with vacuum, tested by sucking on the pipe.

    this is the link to picures,
    http://www.facebook.com/media/set/?set=a.10150479220330213.366066.713575212&type=1&l=e72de2996c


    any help much appreciated.


    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,784
    Likes Received:
    142
    [Jan 17, 2012]
    If you can move the actuator then the vaines aren't sticking.
    #2
  4. tamtom
    Offline

    tamtom New Member

    Joined:
    Dec 14, 2011
    Messages:
    29
    Likes Received:
    0
    [Jan 17, 2012]
    so i've dismantled the turbo for no reason lol...
    Now as much as i was hoping it wasn't the turbo i haven't got a clue what it could be..

    i done a scan with vag.com and error did show pointing to fuel temp sensor. could this do anything to the power and economy?
    also can anyone recommend someone to do a full diagnostics on the car to pinpoint the problem for me?
    i am in se london.
    thanks
    #3
  5. tamtom
    Offline

    tamtom New Member

    Joined:
    Dec 14, 2011
    Messages:
    29
    Likes Received:
    0
  6. jay1601
    Offline

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,259
    Likes Received:
    34

Share This Page