1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is my boost gauge faulty vac pressure below -30 and only boosting to 10

Discussion in 'A3/S3 Forum (8L Chassis)' started by dre_S3, May 14, 2012.

  1. dre_S3
    Offline

    dre_S3 Member

    Joined:
    Feb 9, 2012
    Messages:
    756
    Likes Received:
    39
    [May 14, 2012]
    at idle my boost gauge is showing vac at below -30 surely thats not right, and my highest reading of boost is 10 the car has not been remapped bought the gauge second hand of ebay

    [​IMG]

    this is what gauge sits at when car is off

    [​IMG]
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. Prawn
    Online

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,845
    Likes Received:
    1,549
    [May 14, 2012]
    guage is ****ed I's say, should sit at Zero when the car is off, but yours it at about minus 12!

    Sorry mate, it's deaded.
    #2
  4. dre_S3
    Offline

    dre_S3 Member

    Joined:
    Feb 9, 2012
    Messages:
    756
    Likes Received:
    39
    [May 14, 2012]
    thats cool mate thanks just need to know will send it back to him minus the hose and wire as i ant f**king doing that mission again
    #3
  5. HEKTOR
    Offline

    HEKTOR Member

    Joined:
    Oct 23, 2008
    Messages:
    434
    Likes Received:
    11
    [May 14, 2012]
    At idle it should sit around the 20 mark or just under.
    #4

Share This Page