1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

is it waterpump? awx engine TDI

Discussion in 'Diesel forum' started by vw754, Feb 8, 2009.

  1. vw754
    Offline

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,029
    Likes Received:
    29
    [Feb 8, 2009]
    A4 1.9 TDI 130BHP 2001 B6.

    TEMP is half way reading 90 as always.never starts to climb.
    water in coolant bottle =cold even when engine hot.
    took expansion (coolant bottle cap) off and left it off, incase there was air in system.....no change.

    car is loosing coolant,cant see any leaks.......any ideas?
    [​IMG]
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. benr
    Offline

    benr Member

    Joined:
    Jan 21, 2008
    Messages:
    819
    Likes Received:
    0
    [Feb 10, 2009]
    i dont really understand the problem...


    if it is loosing coolant i dont really know but my old polo had a problem with a cracked seal going into the engine... apparently a common thing to go.

    My local garage did a pressure check and replaced the part...
    #2
  4. frenchy2475
    Offline

    frenchy2475 Tetbury Audi Parts Man

    Joined:
    Feb 13, 2008
    Messages:
    263
    Likes Received:
    0
    [Feb 13, 2009]
    I would say water pump. They are very common to fail.
    #3
  5. GaryAD
    Offline

    GaryAD New Member

    Joined:
    Jun 17, 2009
    Messages:
    5
    Likes Received:
    0
    [Sep 21, 2012]
    Have you anyone checked replaced theThermostat? Have you had the waterpump changed when timing belt changed?
    #4

Share This Page