1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iPod Hum?

Discussion in 'In-Car Entertainment' started by Orinoco, Mar 6, 2007.

  1. Orinoco
    Offline

    Orinoco New Member

    Joined:
    Feb 1, 2007
    Messages:
    18
    Likes Received:
    0
    [Mar 6, 2007]
    Hello all,
    I am new to the forums having just purchased my 1st Audi 2002 a6 avant, I have searched the forums but I am unable find any mention of the problem I am having

    I have just had an RNS-E and iPod link retro fitted, I have to admit that I am very picky when it comes to sound, when I play tracks from my iPod there is a very low level hum, when I hit mute the hum is not apparent, however if I play the exact same track from the same source from 1 of my SDCards the hum is not there, admittedly the hum is very low level and would probably not be noticed by the majority of people, nevertheless it is there and I know its there, is this normal? Am I being too picky? Any help anyone would be greatly appreciated


    TIA

    Tony
    #1
  2. Ads

    Ads

    [Oct 20, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Mar 6, 2007]
    Depends how they've hooked up the iPOD link, if it's running off the headphone socket into the line in sockets on the CD changer bus then you will always get a slight increase in background noise as the headphone socket is amplified albeit very slightly, so you will be able to hear the additional electrical noise of the iPOD amp. The changer line in input is expecting a totally unamplified signal.
    #2
  4. s8craig
    Offline

    s8craig Active Member VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    29
    [Mar 6, 2007]
    I fitted this, it is a standard Audi Ipod interface connected to the CD changer port as usual. The only thing I can think of is to ground the GND signal wire to the chassis. The hum must be very low as I didn't notice it when testing the RNS-E/Ipod installation.
    #3
  5. JohnS3
    Offline

    JohnS3 Active Member

    Joined:
    Oct 21, 2004
    Messages:
    3,028
    Likes Received:
    1
    [Mar 8, 2007]
    My setup also does this too (retrofit RNSe but factory ipod console)
    #4
  6. Orinoco
    Offline

    Orinoco New Member

    Joined:
    Feb 1, 2007
    Messages:
    18
    Likes Received:
    0
    [Mar 8, 2007]
    Thanks for the replies, further investigation with a couple of mates who have had similiar factory ipod adapters fitted in a Volvo and a Vauxhall have also had this same low level hum, they said that evetually they became used to it, I do listen to some very quiet tracks so it is probably more noticeable for me, I will more than likely just remove it and use the sdcards as I know it will drive me mad as time goes on and I will start fiddling and thats the last thing I want to do
    #5

Share This Page