1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iPhone 'Do Not Disturb' mode?

Discussion in 'Home Cinema, Hi-Fi and Gadgets' started by Artimus, Jan 1, 2013.

  1. Artimus

    Artimus Shortback

    Joined:
    May 9, 2012
    Messages:
    1,956
    Likes Received:
    407
    Mine refuses to automatically switch out of this mode today, so I've had to disable it. Anyone else affected?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. @udi A3

    @udi A3 Site Sponsor
    Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,774
    Likes Received:
    175
    Normally I would have been able to answer but as i had to dissable this function last night I cant !
    My littluns did switch to chinese yesterday though... bizaar.

    Do you have the 6.0.1 or the update software?
     
  4. Artimus

    Artimus Shortback

    Joined:
    May 9, 2012
    Messages:
    1,956
    Likes Received:
    407
    Hi

    I'm on 6.0.1 & it's still not working as it should! If you enable it out of your set schedule it's not supposed to show the moon crescent - but it does.

    I work nights, so I use it in the mornings to prevent Sales Co.s calling & disturbing me in the mornings between 6-12. Not heard anything about language switching though - strange indeed.
     
  5. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    if i enable mine outside of the schedule, it DOES show the moon ..
     
  6. Artimus

    Artimus Shortback

    Joined:
    May 9, 2012
    Messages:
    1,956
    Likes Received:
    407
  7. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    just changed my schedule to 6.35pm to 6.36pm so ill see if it goes off in a minutes time ;)
     
  8. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    surprise surprise its now 6.37pm and its still enabled!

    im using a 4s btw
     
  9. Artimus

    Artimus Shortback

    Joined:
    May 9, 2012
    Messages:
    1,956
    Likes Received:
    407
    4s here too, but I think it's an iOS issue rather than the model.
     
  10. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    true .. will try it on the ipad and my wifes 5 just to be sure ;)
     
  11. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Both done the same thing .. must be an iOS issue .. thankfully I'm off work for the next few days so it'll give Apple time to sort it out as my phone will be well and truely switched OFF at night until I return ;)
     
  12. Artimus

    Artimus Shortback

    Joined:
    May 9, 2012
    Messages:
    1,956
    Likes Received:
    407
    I've still got a couple days before going back to work, but Apple tend to take weeks, if not months to fix these things! maybe it'll fix itself overnight. :(
     
  13. Artimus

    Artimus Shortback

    Joined:
    May 9, 2012
    Messages:
    1,956
    Likes Received:
    407
  14. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Enabling and disabling as it should on various devices :)

    Least it's fixed! ;)
     
  15. Artimus

    Artimus Shortback

    Joined:
    May 9, 2012
    Messages:
    1,956
    Likes Received:
    407
    Yep, it's fixed. :)
     
  16. Pedro_keil

    Pedro_keil New Member

    Joined:
    Dec 5, 2012
    Messages:
    19
    Likes Received:
    1
    Glad I found this. I thought it was something up with my phone rather than the iOS.
    Now back to normal. Result :)
     

Share This Page