1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Iphone 4 won't load into the MMI via the red cable

Discussion in 'New A3/S3 (8V Chassis)' started by Quarz, Sep 9, 2013.

  1. Quarz
    Offline

    Quarz Member

    Joined:
    Apr 28, 2013
    Messages:
    34
    Likes Received:
    10
    [Sep 9, 2013]
    Hey Guys.

    Searched around for 20-25 min on the interwebs and here, but coulden't seem to find a solution.

    Ios is 6.1.3

    Phone is a Iphone 4 32GB phone.

    The issue is that i normally use a SG4 for my everyday phone usage and an Iphone 4 (with no sim) as my media player (worked as a charm on my old 8p model with a Alpine headunit)

    My goal was to always have my Iphone connected via the cable and connect my normal phone via bluetooth for calling etc.

    The music will play over the bluetooth, but I can't select songs etc. When I plug it in the MMI says "loading device" and after 30sec-2min it cuts of saying "media unreadble" (or something similar)

    I'm pretty confused to say the least, seeing it actually loaded the phone this morning, it could see everything, but when I selected a song, nothing happened.

    Is there anyone out there with a set of smarty panths on ?:idea:

    Cause I'am just about all out of possible solutions.

    I know a SD card is a possibility, but I would like this solution more, since it's easier to update my song list via Itunes, then manually doing it via "drag and drop" etc.

    Help is needed and every possible solution will be tried!

    Thanks in advance!:anbet:
    #1
  2. Ads

    Ads

    [Dec 20, 2014]

  3. Clewsy
    Offline

    Clewsy Member

    Joined:
    Feb 13, 2013
    Messages:
    44
    Likes Received:
    4
    [Sep 10, 2013]
    Hi. I have the same issue. My iPhone 4 would say 'loading' or whatever for ages when plugged in with the red collar MMI cable. Dealer sent me a new cable, no change. I now have an iPhone 5, and the same issue continues.

    I think it might be a software fault with the car, so when I get a chance I'll get it in to the dealer.
    #2
  4. Karl Alesbury
    Offline

    Karl Alesbury Active Member

    Joined:
    Apr 12, 2013
    Messages:
    144
    Likes Received:
    27
    [Sep 10, 2013]
    I had similar issues with this, but only intermittently, and only when I used Spotify instead of the iPhone's built-in iPod functionality.

    I fixed it by unplugging the phone from the MMI cable, closing all other apps, and then plugging it back in. If that doesn't work, try rebooting. It also seems to catch back up with itself if you change the source from MMI cable to Bluetooth, and then back again.
    #3
  5. De_Richleau
    Offline

    De_Richleau New Member

    Joined:
    Jul 1, 2013
    Messages:
    2
    Likes Received:
    2
    [Sep 10, 2013]
    I have had this problem intermittently too. I found that if you remove the cable from the connection to the car (i.e. the car end of the cable not the phone end), then replace it, it generally gets it going again.
    #4
  6. Quarz
    Offline

    Quarz Member

    Joined:
    Apr 28, 2013
    Messages:
    34
    Likes Received:
    10
    [Sep 10, 2013]
    Update!:

    Went to the dealer, he checked it said he had seen it before but it's fairly easy to solve

    1) remove cable (entirely) while the car is on
    2) shut down your car with the cable still out
    3) restart your phone
    4) start your engine and plug in the cable
    5) connect phone
    6) enjoy your music, playlists etc.
    7) be a happy camper!

    Worked for me, so i'm well happy
    #5

Share This Page