1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iPaq & Screen Saver

Discussion in 'Home Cinema, Hi-Fi and Gadgets' started by Kevint, Sep 4, 2005.

  1. Kevint
    Offline

    Kevint Active Member

    Joined:
    Jun 19, 2003
    Messages:
    1,182
    Likes Received:
    0
    [Sep 4, 2005]
    This sounds like a very lame question - but I've tried and tried and still can't sort it.

    I've installed TomTom 5 recently and have just started using it (works well) but every 5 minutes the screen saver clicks in on the iPaq. I've looked everywhere I can think of but can't seem to find anyway of turning it off or changing the time limit till it kicks in.

    Please point me in the right direction someone?

    Kev.
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. dickys3
    Offline

    dickys3 Moderator Staff Member Moderator

    Joined:
    Oct 13, 2003
    Messages:
    2,955
    Likes Received:
    1
    [Sep 4, 2005]
    Do you mean the backlight?

    If so you will fnd "backlight" under settings...
    #2
  4. Kevint
    Offline

    Kevint Active Member

    Joined:
    Jun 19, 2003
    Messages:
    1,182
    Likes Received:
    0
    [Sep 4, 2005]
    No mate, what I get is a random picture on the top half of the screen (from the pictures file) and the calendar on the bottom half of the screen, I'm running the 2003 version of pocket PC if that helps?

    Kev.
    #3
  5. stuarthodgson
    Offline

    stuarthodgson New Member

    Joined:
    Nov 24, 2004
    Messages:
    18
    Likes Received:
    0
    [Sep 4, 2005]
    You're getting the built in screen saver (Dockware) designed to work wheb the iPAQ is on externalpower - great in the office, not so great when using TomTom in the car. You need to disable it entirely, when it comes on, click and hold on the screen, then go to options and turn it off.
    #4
  6. Kevint
    Offline

    Kevint Active Member

    Joined:
    Jun 19, 2003
    Messages:
    1,182
    Likes Received:
    0
    [Sep 4, 2005]
    Thanks mate, I'll do it now.

    No wonder I could not find an option for it under settings!

    I was that out of idea's that I've just dug out the instruction manual /ubbthreads/images/graemlins/smile.gif

    Kev.
    #5

Share This Page