1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet browser ?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by ADC74, Sep 28, 2011.

  1. ADC74
    Offline

    ADC74 Master Baker

    Joined:
    Jan 7, 2011
    Messages:
    146
    Likes Received:
    1
    [Sep 28, 2011]
    Totally random I know but thought I'd ask here first.
    What internet browser are you currently running ? I only ask because I find this website uber slow when on my PC, just looking to see if anyone has simular issues with their browser or which come recommended.
    I'm running 'Windows Internet Explorer 8'

    Thanks in advance :salute:
    Last edited: Sep 28, 2011
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. rawtor51
    Offline

    rawtor51 Active Member

    Joined:
    Jan 4, 2011
    Messages:
    265
    Likes Received:
    29
    [Sep 28, 2011]
    yep , im the same , it takes an age:banghead:
    #2
  4. B5NUT
    Offline

    B5NUT Well-Known Member VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,294
    Likes Received:
    258
    [Sep 28, 2011]
    IE9 & safari both are fine.
    #3
  5. jbcalvin
    Offline

    jbcalvin Member

    Joined:
    Jan 9, 2011
    Messages:
    632
    Likes Received:
    15
    [Sep 28, 2011]
    Have Firefox and Safari on my mac, both work perfectly.....

    Use Firefox at work as well rather than IE....
    #4
  6. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,109
    Likes Received:
    1,013
    [Sep 28, 2011]
    firefox and all is well.
    #5
  7. alpesh26
    Offline

    alpesh26 Member

    Joined:
    Mar 3, 2011
    Messages:
    279
    Likes Received:
    3
    [Sep 28, 2011]
    i'm using google chrome and its fine now, it was running slow earlier today on google chrome though. It may have been load on the server not a browser fault
    #6
  8. Point_Audi
    Offline

    Point_Audi Vorsprung durch Technik Regional Rep VCDS Map User

    Joined:
    May 22, 2010
    Messages:
    782
    Likes Received:
    302
    [Sep 28, 2011]
    I use Google Chrome most of the time along with IE9 and never have any issues with the site! As alpesh said it could have perhaps been the server which resulted in the slow speeds!

    Google Chrome FTW! :thumbsup:
    #7
  9. way318
    Offline

    way318 Member

    Joined:
    Jan 15, 2009
    Messages:
    164
    Likes Received:
    0
    [Sep 28, 2011]
    I use Google Chrome at home and work and have no problems with it, so far anyway.
    #8
  10. Dubbers1
    Offline

    Dubbers1 Top Gear

    Joined:
    Jul 7, 2011
    Messages:
    236
    Likes Received:
    42
    [Sep 29, 2011]
    Google Chrome Plus for me and all good
    #9
  11. nickb834
    Offline

    nickb834 Member

    Joined:
    Oct 8, 2010
    Messages:
    69
    Likes Received:
    0
    [Sep 29, 2011]
    #10
  12. ADC74
    Offline

    ADC74 Master Baker

    Joined:
    Jan 7, 2011
    Messages:
    146
    Likes Received:
    1
    [Oct 1, 2011]
    Thanks for the replies guys - Now running 'Google Chrome' & I can't believe how much faster it is :rockwoot:
    #11

Share This Page