1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intermittient Power Loss

Discussion in 'A3/S3 Forum (8L Chassis)' started by DuncS3, May 15, 2004.

  1. DuncS3

    DuncS3 Member

    Joined:
    Jan 2, 2003
    Messages:
    289
    Likes Received:
    0
    Does anyone else experience what I am describing with their car? When driving down a bypass (for example), sometimes if I put my foot to the floor in 4th or 5th gear at about 80 and 4K rpm the car pulls well but then around 5K rpm the car noticeably seems to lose power. Not like a total power loss just that the revs are slower to move and you can feel the car is no longer pulling hard.

    A lift of the throttle and then plant it again and the power comes back on.

    The problem is defenitely intermittient and also since my route to work hardly ever takes me above 80 mph and is all non motorway, it is hard to tell how often the problem would really occur.

    I had an AMD Viper valve when I first noticed the problem, but I switched to a Bosch valve in the hope of eliminating the problem but the problem did occur again, although it seemed to be less noticeable when it lost power.

    Does anyone have any ideas as to causes?

    As I say it hardly ever happens but I'm would prefer to get to the bottom of it.

    PS the car has had the Revo remap for nearly 18 months and the problem has only been apparent since about last Decemeber so I dont think it is that

    Dunc

     
  2. Advert Guest Advertisement


  3. miker

    miker Member

    Joined:
    Jan 20, 2004
    Messages:
    32
    Likes Received:
    0
    Yes i think i know exactly what you have.
    based o my experience which I would describe as exactly the same your MAF is faulty. audi are doing an Xchange at £72 + vat and takes 5 mins to fit.
     
  4. Grant

    Grant Well-Known Member
    VCDS Map User Audi RS3

    Joined:
    Dec 4, 2003
    Messages:
    1,206
    Likes Received:
    117
    Mine does that sometimes as well... will pull hard between 15-18psi then it will just drop to bang on 10psi.

    Doesn't happen all the time though which is strange if it was a faulty MAF.
     
  5. DuncS3

    DuncS3 Member

    Joined:
    Jan 2, 2003
    Messages:
    289
    Likes Received:
    0
    Bit of an old one but just to say that this problem, which I had for months and months turned out to be the spark plugs. Replaced all 4 and the car is back to normal - the plugs are meant to last 40k but I swapped them out at 26k...

    Dunc
     
  6. dickys3

    dickys3 Moderator
    Staff Member Moderator

    Joined:
    Oct 13, 2003
    Messages:
    2,955
    Likes Received:
    1
    I just had my plugs changed and its made a huge difference!
     

Share This Page