1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intermittent Tail Light

Discussion in 'A3/S3/Sportback (8P Chassis)' started by themikeyboosh, Jan 13, 2012.

  1. themikeyboosh
    Offline

    themikeyboosh Member

    Joined:
    Jun 9, 2010
    Messages:
    67
    Likes Received:
    0
    [Jan 13, 2012]
    My tail light keeps going off, other bulbs ok. I can get the bulb back on if I take it out and put it back in but sometime by the time I've screwed the cluster back in it's off again when I test it! I've tried a new bulb but no luck.

    Any ideas? What's the part called which all the bulbs plug in to called? I've got a multimeter but obviously I can put one terminal on where the bulb touches, but where do I put the other one?

    Thanks for any help I appreciate it.
    #1
  2. Ads

    Ads

    [Feb 2, 2015]

  3. The Engineer
    Offline

    The Engineer Member

    Joined:
    Apr 25, 2011
    Messages:
    356
    Likes Received:
    21
    [Jan 13, 2012]
    Mine used to do this, i did a little investigation and found water to be getting in as my tail light was a little loose.

    once slotted in properly everything is fine.
    #2
  4. themikeyboosh
    Offline

    themikeyboosh Member

    Joined:
    Jun 9, 2010
    Messages:
    67
    Likes Received:
    0
    [Jan 13, 2012]
    hmmm it has a little water inside I must admit. On the rubber rings around the 2 pegs has split, do you think that's how the water gets in? It's definitely seated correctly though.
    #3
  5. The Engineer
    Offline

    The Engineer Member

    Joined:
    Apr 25, 2011
    Messages:
    356
    Likes Received:
    21
    [Jan 13, 2012]
    It may need drying out. Maybe worth removing it and put it in somewhere warm overnight.
    #4
  6. themikeyboosh
    Offline

    themikeyboosh Member

    Joined:
    Jun 9, 2010
    Messages:
    67
    Likes Received:
    0
    [Jan 17, 2012]
    I'll give it a go, cheers
    #5
  7. themikeyboosh
    Offline

    themikeyboosh Member

    Joined:
    Jun 9, 2010
    Messages:
    67
    Likes Received:
    0
    [Jan 22, 2012]
    If I wiggle the bulb it goes on and off, same with a new bulb.

    Would my best bet be replacing the whole bulb holder? I'v tried cleaning the contact with sand paper already.
    #6
  8. MarkTweedley
    Offline

    MarkTweedley Member

    Joined:
    Sep 16, 2010
    Messages:
    144
    Likes Received:
    0
    [Jan 22, 2012]
    I get this so often it's unreal. Normally drivers side break light bulb but occasionally the normal bulb. Annoying... Will check for moisture in the cluster etc.

    Thanks
    #7

Share This Page