1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

intermittent squeaking noise - s3

Discussion in 'A3/S3/Sportback (8P Chassis)' started by bozor, Aug 6, 2009.

  1. bozor
    Offline

    bozor New Member

    Joined:
    Oct 11, 2008
    Messages:
    9
    Likes Received:
    0
    [Aug 6, 2009]
    Hi, this is probably a long shot but I'm going to give it a try.

    Had my S3 since november last year and its been great apart from one annoying 'problem' that I can't seem to figure out. It must have started around jan of this year. Sometimes, when the car is cold I can hear a weird squeaking noise coming from somewhere inside the engine bay when the car slows down after i let off the accelerator or push the clutch down when changing gears. It doesnt happen all the time after a cold start and goes away after the car warms up. It happens on any road, smooth or bumpy.

    Its a really hard one to explain and the dealer could not get it to squeak at all during its 20K service. I am thinking of taking it to a different one and leaving it there overnight. The mechanics can start it from cold and hopefully, hear it themselves but before I go through with all of that hassle I was wondering if any of you knew what the problem could be...

    Thanks in advance!
    #1
  2. Ads

    Ads

    [Oct 2, 2014]

  3. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Aug 6, 2009]
    Mice ?......or a belt more likely.
    #2
  4. slick-A3
    Offline

    slick-A3 A3/TDI/S-LINE/BBS LM SPLITTYS

    Joined:
    Jul 16, 2009
    Messages:
    67
    Likes Received:
    0
    [Aug 6, 2009]
    i had the same problem, i beleive it is a noisey tensioner, on belt tensioner i had mine replaced. and it stopped the noise completely. i cant see it being anything major! i had it done purely because it did my head in.lol:laugh:
    #3
  5. cooni
    Offline

    cooni Member

    Joined:
    Sep 19, 2007
    Messages:
    171
    Likes Received:
    0
    [Aug 7, 2009]
    I'll just copy-paste what wrote in an Australian forum...

    I had a slight noise that sounded a bit like a bird chirping, increasing in frequency with revs, only when the car was cold...

    Took three goes to rectify it,
    1. Cleaned excess grease on tensioner belt
    2. Replaced tensioner belt
    3. Replaced water pump.

    1 and 2 did nothing, 3 did the trick.

    The guy that served me (at Audi Parramatta) as I picked up the car said in passing that there was a bulletin out about the issue now. Hope this helps.
    #4
  6. bozor
    Offline

    bozor New Member

    Joined:
    Oct 11, 2008
    Messages:
    9
    Likes Received:
    0
    [Aug 8, 2009]
    cheers for the replies guys, gives me something to go on at least :)
    #5

Share This Page