1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

intermittent loss of boost after approx 2500 to 3000 rpm on 8l s3

Discussion in 'A3/S3 Forum (8L Chassis)' started by Dekerfer, Aug 25, 2013.

  1. Dekerfer

    Dekerfer New Member

    Joined:
    Nov 1, 2009
    Messages:
    2
    Likes Received:
    0
    Guys

    Please don't flame me if this has been asked 1000 times before, I have had a look at the faqs before posting.

    My s3 is a 2001 model with 90K miles. One owners before me and full audi or audi specialist service history.

    The cars idles and runs v smoothly but there is as discernible loss of power at 2500 to 3000 rpm. I can't confirm that this happens 100 percent of the time or that the point of degradation is consistent, may vary depending on which gear I am in.

    Not sure if it's relevant background, but when I bought the car approx 3.5 years ago, there was a lot of variation in the turbo boost. Sometimes the car would rocket along and at others was quite pedestrian. It has now settled down with the boost being quite modest - up to the point where it cuts out.

    I have read on other posts that the cause could be a cracked or split hose. Which ones should I check and where are they located - is there a good reference sheet that identifies which hose is which?

    Any help or suggestions much appreciated.

    Tim
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,244
    Likes Received:
    2,413
    Sounds like an overboost or similar causing limp mode and the ECU to pull back to protect the engine...

    First thing to do is scan for fault codes... then check for spilt pipes etc particularly going too and from the N75...

    You could also try unplugging the N75 electrically to see if the car drives ok (albeit on much less boost)...

    Would be an idea to list any mods you know you have and if the car is mapped...

    Beyond that you will need to log the ECU with VCDS to see whats going on..

    <tuffty/>
     
  4. Dekerfer

    Dekerfer New Member

    Joined:
    Nov 1, 2009
    Messages:
    2
    Likes Received:
    0
    Tuffty, thanks for the reply. The car has no modifications and has been owned and driven by two responsible 'over 40s'!
     
  5. Larry Hughes

    Larry Hughes New Member

    Joined:
    Jan 23, 2015
    Messages:
    2
    Likes Received:
    0
    Hi Tim,

    Did you get to the route of the problem, mine had just started doing this!
     
  6. ayfreetee

    ayfreetee Active Member

    Joined:
    Feb 5, 2011
    Messages:
    666
    Likes Received:
    101
    N75 valve.
     

Share This Page