1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intermittent front near side indicator.

Discussion in 'A4/S4 forum(B5 Chassis)' started by OldRedEyes, Feb 17, 2012.

  1. OldRedEyes

    OldRedEyes Member

    Joined:
    Feb 22, 2010
    Messages:
    442
    Likes Received:
    0
    As the title says, we have an intermittent indicator. Some days it will flash fine, then the next it might work for a few flashes then nothing, then it might stop altogether for a while.

    The wife is getting fed up with it now.

    Any ideas?
     
  2. Sulli79

    Sulli79 Active Member

    Joined:
    Oct 10, 2010
    Messages:
    542
    Likes Received:
    33
    Dodgy Relay or indicator stalk,
    Relay is where I would be looking first, I think the relay is part of the hazard switch.
     
    #2 Sulli79, Feb 17, 2012
    Last edited: Feb 17, 2012
  3. OldRedEyes

    OldRedEyes Member

    Joined:
    Feb 22, 2010
    Messages:
    442
    Likes Received:
    0
    It's a new relay, and i would have thought if it were that of the stalk then it would be the whole side not working, it's just one bulb, and i have tried changing that.

    I am thinking more wiring or holder. Just hoped it was a known fault with an easy fix
     
  4. audiv6quattro

    audiv6quattro Member

    Joined:
    Dec 21, 2010
    Messages:
    392
    Likes Received:
    2
    Have you checked the bulb ?? Could be loose bulb or holder could be damaged
     
  5. tonya4

    tonya4 TDi Powerrrr

    Joined:
    Aug 9, 2010
    Messages:
    421
    Likes Received:
    7
    I've had this twice,both times it was the bulbholder.I removed them,cleaned and found the metal contacts needed bending slightly.This cured it though.
    hth
    tony
     
  6. Sulli79

    Sulli79 Active Member

    Joined:
    Oct 10, 2010
    Messages:
    542
    Likes Received:
    33
    Strange I thought if it was just one lamp the others still flashed but at twice speed. Which lamp isn't flashing?
     
  7. OldRedEyes

    OldRedEyes Member

    Joined:
    Feb 22, 2010
    Messages:
    442
    Likes Received:
    0
    yes the other do flash twice as fast, it's the front nearside that is faulty.

    I will take it out again tomorrow and have another look.

    cheers guys
     
  8. audiv6quattro

    audiv6quattro Member

    Joined:
    Dec 21, 2010
    Messages:
    392
    Likes Received:
    2
    No worries mate hope it is only something simple
     
  9. Sulli79

    Sulli79 Active Member

    Joined:
    Oct 10, 2010
    Messages:
    542
    Likes Received:
    33
    Ah ok, thought you were getting no flashing at all! Then yeah as tonya4 says try bending the contacts in slightly!
     

Share This Page