1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intermittent door opening problem

Discussion in 'A3/S3/Sportback (8P Chassis)' started by sub39h, Jan 1, 2011.

  1. sub39h
    Offline

    sub39h Active Member

    Joined:
    May 19, 2010
    Messages:
    2,502
    Likes Received:
    5
    Happy new year everyone,

    I drive a 2006 A3 2.0T 3dr with 32k on the clock. i've been getting an intermittent problem where opening the car with the remote locking doesn't seem to work. the battery in the key was changed (and the key was programmed by an Audi bloke), and it hasn't made a difference to the problem - i think it's the car and not the key as the little red LED on the key flashes every time i try and lock/unlock the car.

    it usually happens after i've been driving the car. when i try and lock it as i walk away, it won't lock. it's been getting worse, so sometimes now the car won't open when i first come to it. it always opens with the key itself, and after i've used the key then straight after the remote locking will work fine.

    last night i noticed that when the car wasn't locking and unlocking there was a clicking sound coming from the driver's side rear wing - dunno if this is relevant, or if it's just the petrol flap trying to unlock.

    the car is an Approved Used car and has about 7 months of warranty left so i'm gonna book it into Audi to have a look at, but i was wanting a heads up as to what it could be - purely out of interest, and just in case they try and pull a fast one and say it's a wear and tear issue.

    my 2005 1.6 didn't have this issue in 5 1/2 years and 70k miles, so a little unimpressed!

    cheers for your help guys,

    S.
    #1
  2. sub39h
    Offline

    sub39h Active Member

    Joined:
    May 19, 2010
    Messages:
    2,502
    Likes Received:
    5
    no ideas anyone?
    #2
  3. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    579
    Have you tried disconnecting the car battery for 20mins or so and then reconnecting it?
    My car has had the odd electrical problem (the windows and doors all decided to not work at various times), and after disconnecting and reconnecting the battery the problems never came back.
    Sometimes a reboot does wonders.
    #3
  4. sub39h
    Offline

    sub39h Active Member

    Joined:
    May 19, 2010
    Messages:
    2,502
    Likes Received:
    5
    cos it's under warranty i don't really wanna mess with it. just want know if it's a common fault and what it might be

    this 2.0T is giving me a lot more problems than my old 1.6 did lol
    #4
  5. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    579
    I find the A3 on the whole to be quite temperamental when it comes to the electrics.

    My last A3 had a weird aircon problem. Flickered on and off constantly. Battery disconnect sorted it.
    Had that coolant warning too. Battery disconnect sorted it.
    Had the fan coming on when car wasn't even warm too. Battery disonnect sorted it.
    Also had a problem with the front right indicator flickering. Battery.... well I think you get the idea.

    These problems spanned two different A3's.

    But yeah, if you're under warranty then I guess get them to have a look. Even if you manage to fix it with an ecu reset, it could be that its just disguising the true problem and then reappear after your warranty is finished.
    #5
  6. Smoothie
    Offline

    Smoothie Active Member

    Joined:
    Apr 6, 2010
    Messages:
    1,431
    Likes Received:
    4
    Certainly a strange one
    #6

Share This Page