1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intermittant fan?

jadebuild Dec 16, 2007

  1. jadebuild

    jadebuild New Member

    3
    0
    1
    Got an 2000 audi a4, with climate control and aircon, the heater fan is only working now and again, anybody got any ideas?
     
  2. AndyMac

    AndyMac Moderator Moderator

    9,832
    46
    38
    The brushes on the blower motor are on the way out. Common problem on older Audi's. You can either replace the brushes or fit a new blower motor, plenty of new ones on ebay usually for around £80.
     
  3. Nessy

    Nessy VW + Audi mad

    938
    89
    28
    Having read of how common failure of heater blower motors are I've been waiting for this to happen to mine....and it did yesterday!
    Could feel residual heat from the footwell, turning up fan speed or turning on windscreen rapid demist didn't do anything , so I just froze for the rest of my journey home! :cold:
    Did a search on here and it came up with info that an intermittent fan is the first sign of a blower motor on it's last legs , didn't fancy trying to change the motor brushes (which is all that's wrong anyway) so went for a new fan unit.
    Loads of no-name, no-brand units on Ebay for £45 upwards plus carriage, rising to £85 for a Valeo unit (the Original Equipment supplier) in a Genuine Parts VW/Audi box.....
    Settled in the end for a new boxed Valeo unit for £63 with free delivery on Ebay, hope it arrives quickly as although my fan has decided to work once more its too cold to do any journeys without heat should it pack up again!
     
  4. jadebuild

    jadebuild New Member

    3
    0
    1
    Spot on it was the brushes, just turned them round for now until me new ones come. Found new brushes on ebay for £12 and they are easy enough to change.
    Thanks
     

Share This Page