1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

intermitent boost low

Discussion in 'A4/S4 forum(B5 Chassis)' started by BigBen, Apr 14, 2010.

  1. BigBen
    Offline

    BigBen Member

    Joined:
    Feb 25, 2010
    Messages:
    68
    Likes Received:
    0
    Hi had a few issues with my avant 1.8t but thanks to you guys- Aaragon i have corrected most of them. My car has super chip, uprated recirculating bov, n75J, enclosed induction filter.

    It spikes at 1.25bar and drops back but holds steady 1bar of boost and feels pretty quick. However sometimes it seems to drop into limp mode where it won't boost past 0.5 which makes the car slow- this can happen at anytime and weather is not a factor.

    Also sometimes when it is boosting well it can be a bit 'juddery' on W.O.T, particularly when i up-shift, almost feels like it is hitting rev limiter which it isn't.

    No fault codes other than intermittent water temp sensor which i have ordered.

    I did have a idle problem where it was dropping down real low and bouncing but replaced the N80 and it seems fine now.

    Maybe i'm missing something simple but hope somebody can help me out again.
    #1
  2. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,525
    Likes Received:
    301
    These kinda faults can be caused by the J valve.

    Basically the engine doesnt control boost, it controls airflow. The J valve is a bit more aggressive, which allows the boost (and hence airflow) climb a little too quickly at times, and the ECU will get in a huff and cut power thinking theres a fault. It would usually log an overboost code when this happens though...

    Judderyness you describe might be the same, or it might be a spark issue? What plugs are you running?
    #2
  3. BigBen
    Offline

    BigBen Member

    Joined:
    Feb 25, 2010
    Messages:
    68
    Likes Received:
    0
    Hi mate, my plugs are NGK iridium type. I have read about the J valve allowing boost to build to quickly causing ecu problems- i wonder if the superchip would have written that out but apparently not.

    The judder as i called it is like a very pronounced stutter, as i said if i go from WOT to lift off for upshift it can almost be violent, as in you couldn't miss it in the car- my mate was in the car on Saturday and he knows nowt about cars and he felt it
    #3
  4. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,525
    Likes Received:
    301
    So its juddering when you lift OFF? Sounds more like the engine/tranny mounts to me?

    Get your mate (or you can if you want) to watch the gear stick when you lift off and see if the stick jumps about a lot.

    Ours was really bad last year, even going from on throttle to off throttle on the motorway was enough to make it thud, feels like a big weight jumping around (ie the engine :p) Changed the snub mount which helped, but ended up changing the transmission and engine mounts too. The engine mounts are hydraulic, and had split and were leaking.
    #4
  5. BigBen
    Offline

    BigBen Member

    Joined:
    Feb 25, 2010
    Messages:
    68
    Likes Received:
    0
    Hmm that sounds like a mission, can't say it feels like anything is moving but i'll investigate that option....:icon_thumright:
    #5
  6. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,525
    Likes Received:
    301
    I just cant see why the engine would be stuttering when you lift off the throttle?

    Its on overrun, ie the car is shoving the engine round, the engine is applying no power and is probably in fuel cut.
    #6
  7. B5NUT
    Offline

    B5NUT Well-Known Member

    Joined:
    Feb 6, 2010
    Messages:
    2,248
    Likes Received:
    249
    Cam chain tensioner fault?
    #7
  8. BigBen
    Offline

    BigBen Member

    Joined:
    Feb 25, 2010
    Messages:
    68
    Likes Received:
    0
    Cam chain tensioner- what could be the problem with that?

    What about throttle body adaptation- does anybody know how to do that with vag com 3112? I have disconnect the battery and reconnected an hour later and believe that realigns it but maybe vag com is better?

    On separate issue my concert stereo made funny burning smell today, then a crack now no work'ee. Pulled it and at the back what appears to be PCB there is a cracked and burnt 'bit'- how annoying- all fuses ok too grrrrr
    #8
  9. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,525
    Likes Received:
    301
    No idea how a cam chain tensioner could cause what you describe. They usually make the engine sound rattly....

    D'oh on the concert, but they are crappy things anyway. Nice excuse to fit something decent :)
    #9
  10. BigBen
    Offline

    BigBen Member

    Joined:
    Feb 25, 2010
    Messages:
    68
    Likes Received:
    0
    I have picked up another one- only because I have dension ipod link and dock which i just bought. I have a very nice nakamichi head unit in the garage but the dension don't want to talk to it :slap:grrrrr
    #10
  11. BigBen
    Offline

    BigBen Member

    Joined:
    Feb 25, 2010
    Messages:
    68
    Likes Received:
    0
    Does anybody know why rear washer jet has stopped producing water- i have checked inside the hatch and all still connected but can smell washer fluid inside the car when try to wash window????
    #11
  12. olds_kool
    Offline

    olds_kool Active Member

    Joined:
    Jul 21, 2007
    Messages:
    1,072
    Likes Received:
    4
    theres a connection in passenger footwell behind trim or a connection up behind C pillar in the rear, had both of these come apart in my avant
    #12
  13. B5NUT
    Offline

    B5NUT Well-Known Member

    Joined:
    Feb 6, 2010
    Messages:
    2,248
    Likes Received:
    249
    No rattle noises on my engine, it was stuttering when I was on and off the throttle.
    #13

Share This Page