1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intermitent black smoke and boost after new turbo fitted!

MAD WELSH JIMMY Sep 17, 2009

  1. MAD WELSH JIMMY

    MAD WELSH JIMMY New Member

    3
    0
    1
    Hi guys hope someone can offer a few suggestions.

    I have an Audi a4 2.5tdi v6 163bhp 2003 fwd.
    I was blowing oil through the turbo system so a new turbo was purchased and fitted.Problem solved you would think!
    How wrong was i! I am no longer blowing oil through but thats where the good news ends. I now have under heavy acceleration thick black smoke and no power at around 3k rpm, and some times it works fine with no smoke. I can leave my foot planted to the floor and it hovers around 3500 rpm for five seconds ish with smoke pouring out the back and then bang it will take off like a rocket and smoke will vanish. Sometimes it does sometimes it doesn't. This inconsistancy is what is concerning me.
    Turbo checked its fine EGR is also fine air flow sensor also fine my local garage is scratching its head as am I. The car has a re-map chip connected to ecu etc and has done for two years but my garage say nothing to do with that. Any suggestions cause my courtesy car is a clapped out white peugeot and i cant handle it for much longer!:banghead: Just to add if i drive it like miss daisy there are no problems and that even when problem is occuring turbo can be heard spinning fine. Help!!!
     
  2. fjtwelve

    fjtwelve Moderator Staff Member Moderator

    770
    10
    18
    N75 boost control valve has failed
     
  3. MAD WELSH JIMMY

    MAD WELSH JIMMY New Member

    3
    0
    1
    I was hoping i'd hear that it makes sense. Thanks very much. Its a shame my garage cant think of it that quickly. Is it an expensive replacement?
    Try this one. Wife grumpy face, not talking to me and a sex ban i cant work out whats wrong any ideas? seriously though thanks for that.:icon_thumright:
     
  4. Turkster

    Turkster Bro.Paul 2.5TDI Quattro Sport

    2,797
    47
    48
    id just like to add that you may still have old oil in your Zorsts, that does take a bit of time to burn off and out, i had some in my zorsts after my Turbo seals went on my v6,
     

Share This Page