1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

interior monitor switch

Discussion in 'A4/S4 forum(B5 Chassis)' started by Rutter, May 18, 2009.

  1. Rutter
    Offline

    Rutter Member

    Joined:
    Mar 5, 2009
    Messages:
    55
    Likes Received:
    0
    [May 18, 2009]
    where the hell is that, the wind keeps setting my alarm off outside the office, and i dont live in an area safe enough to leave my car unlocked so il settle with no alarm for now. but i cant find the damn switch aha
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,661
    Likes Received:
    293
    [May 18, 2009]
    Its 3/4 the way down the bpillar behind the drivers seat. If you look behind the seatbelt webbing where it goes down the pillar it should be there
    #2
  4. Rutter
    Offline

    Rutter Member

    Joined:
    Mar 5, 2009
    Messages:
    55
    Likes Received:
    0
    [May 18, 2009]
    iv seen a picture showing 2 buttons, one being the PIR button and the other being the boot release. i dont seem to have either, theres not another location for them is there? the cars a 1995 model ,im not sure if that helps any
    #3
  5. tazzy baby
    Offline

    tazzy baby Rookie

    Joined:
    Feb 2, 2009
    Messages:
    562
    Likes Received:
    0
    [May 18, 2009]
    Mine is where byzan said it would be dont know of any other place butty sorry
    #4
  6. Rutter
    Offline

    Rutter Member

    Joined:
    Mar 5, 2009
    Messages:
    55
    Likes Received:
    0
    [May 19, 2009]
    il have a proper look tommrow in the light see if i can scope out some mysterious buttons haha
    #5
  7. jcb
    Offline

    jcb Active Member VCDS Map User

    Joined:
    Sep 19, 2005
    Messages:
    4,118
    Likes Received:
    13
    [May 19, 2009]
    wind wouldn't set the IM off.
    check you don't have a dead alarm repeater in the boot. right hand side, down below the central locking pump. its a battery pack built into a speaker.
    search on here there is a thread.
    I pulled mine completely. PITA!!
    #6
  8. Geeman
    Offline

    Geeman Low Life

    Joined:
    Mar 19, 2009
    Messages:
    1,318
    Likes Received:
    5
    [May 19, 2009]
    On a similar note... when I arm/lock my car, there's no activation sound. I'm sure there used to be...

    My button is on the B pillar... :yes:
    #7
  9. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,697
    Likes Received:
    332
    [May 19, 2009]
    Post 1997 cars dont hoot when you arm them by default, they only flash their lights.

    upto 97 they only hoot, no light flashing.

    If its a post 97 you can turn on the hoot so it does both using vagcom though.
    #8
  10. Geeman
    Offline

    Geeman Low Life

    Joined:
    Mar 19, 2009
    Messages:
    1,318
    Likes Received:
    5
    [May 19, 2009]
    Aaaaah, ok. Mine's a post-'97 so no hoot I guess... and thinking about it, it was my A8 that hooted! Doh!
    #9
  11. tazzy baby
    Offline

    tazzy baby Rookie

    Joined:
    Feb 2, 2009
    Messages:
    562
    Likes Received:
    0
    [May 19, 2009]
    Mine used to hoot but not any more,,,,
    How much are owls these days :lmfao:
    #10
  12. audinary
    Offline

    audinary Member

    Joined:
    Aug 2, 2008
    Messages:
    653
    Likes Received:
    0
    [May 19, 2009]
    £282820, mate.
    #11
  13. Geeman
    Offline

    Geeman Low Life

    Joined:
    Mar 19, 2009
    Messages:
    1,318
    Likes Received:
    5
    [May 19, 2009]
    Budum... tchaaa!

    Aaaaah, the old ones are the best ones...
    #12

Share This Page