1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

interior monitor switch

Rutter May 18, 2009

  1. Rutter

    Rutter Member

    55
    0
    6
    where the hell is that, the wind keeps setting my alarm off outside the office, and i dont live in an area safe enough to leave my car unlocked so il settle with no alarm for now. but i cant find the damn switch aha
     
  2. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    Its 3/4 the way down the bpillar behind the drivers seat. If you look behind the seatbelt webbing where it goes down the pillar it should be there
     
  3. Rutter

    Rutter Member

    55
    0
    6
    iv seen a picture showing 2 buttons, one being the PIR button and the other being the boot release. i dont seem to have either, theres not another location for them is there? the cars a 1995 model ,im not sure if that helps any
     
  4. tazzy baby

    tazzy baby Welsh & Proud

    569
    2
    18
    Mine is where byzan said it would be dont know of any other place butty sorry
     
  5. Rutter

    Rutter Member

    55
    0
    6
    il have a proper look tommrow in the light see if i can scope out some mysterious buttons haha
     
  6. jcb

    jcb Active Member VCDS Map User

    4,132
    13
    38
    wind wouldn't set the IM off.
    check you don't have a dead alarm repeater in the boot. right hand side, down below the central locking pump. its a battery pack built into a speaker.
    search on here there is a thread.
    I pulled mine completely. PITA!!
     
  7. Geeman

    Geeman Low Life

    1,318
    5
    36
    On a similar note... when I arm/lock my car, there's no activation sound. I'm sure there used to be...

    My button is on the B pillar... :yes:
     
  8. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,491
    855
    113
    Post 1997 cars dont hoot when you arm them by default, they only flash their lights.

    upto 97 they only hoot, no light flashing.

    If its a post 97 you can turn on the hoot so it does both using vagcom though.
     
  9. Geeman

    Geeman Low Life

    1,318
    5
    36
    Aaaaah, ok. Mine's a post-'97 so no hoot I guess... and thinking about it, it was my A8 that hooted! Doh!
     
  10. tazzy baby

    tazzy baby Welsh & Proud

    569
    2
    18
    Mine used to hoot but not any more,,,,
    How much are owls these days :lmfao:
     
  11. audinary

    audinary Complete And Utter Member

    676
    0
    16
    £282820, mate.
     
  12. Geeman

    Geeman Low Life

    1,318
    5
    36
    Budum... tchaaa!

    Aaaaah, the old ones are the best ones...
     

Share This Page