1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interior lights not working.................

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by sc00byd00byd00, May 11, 2010.

  1. sc00byd00byd00
    Offline

    sc00byd00byd00 Frank and Beans...............

    Joined:
    Jun 14, 2004
    Messages:
    229
    Likes Received:
    0
    [May 11, 2010]
    Anybody got any ideas ?

    Since removing my RNS-E the other day and dropping the reading light cluster and glovebox to fit the microphone for my OEM Bluetooth, the reading light cluster has stopped working, as well as the lights that come on when the doors open.

    I've checked the fuses and they all seem to be intact. All the bulbs are intact and not blown.

    Anybody got any idea's when I can check next ?

    I dont think I pulled out any additional cables.............
    #1
  2. Ads

    Ads

    [Nov 24, 2014]

  3. sc00byd00byd00
    Offline

    sc00byd00byd00 Frank and Beans...............

    Joined:
    Jun 14, 2004
    Messages:
    229
    Likes Received:
    0
    [May 13, 2010]
    Somebody must be able to help me on this ??
    #2
  4. sc00byd00byd00
    Offline

    sc00byd00byd00 Frank and Beans...............

    Joined:
    Jun 14, 2004
    Messages:
    229
    Likes Received:
    0
    [May 14, 2010]
    Anybody ???? :(
    #3
  5. sc00byd00byd00
    Offline

    sc00byd00byd00 Frank and Beans...............

    Joined:
    Jun 14, 2004
    Messages:
    229
    Likes Received:
    0
    [May 14, 2010]
    Which fuse does it work off ?
    #4

Share This Page