1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interior LED help please,

Discussion in 'A3/S3/Sportback (8P Chassis)' started by dan77, Jun 19, 2013.

  1. dan77
    Offline

    dan77 dan77

    Joined:
    Dec 4, 2008
    Messages:
    195
    Likes Received:
    2
    just got some interior leds of trups on here (thank you), however i cant get the footwell lights working, i have robins footwell light kit off here, just wondering if anyone else has had this issue?
    #1
  2. A3Kent
    Offline

    A3Kent Different Gear

    Joined:
    May 16, 2012
    Messages:
    1,100
    Likes Received:
    82
    Possibly a silly question but have you coded them in?
    #2
  3. dan77
    Offline

    dan77 dan77

    Joined:
    Dec 4, 2008
    Messages:
    195
    Likes Received:
    2
    yeah, I already had the footwell lights working with normal bulbs, just cant get the LEDs to work, the coding cant reset itself can it ?
    #3
  4. A3Kent
    Offline

    A3Kent Different Gear

    Joined:
    May 16, 2012
    Messages:
    1,100
    Likes Received:
    82
    Not sure about the coding resetting itself but are you sure the contacts on the LED strips are touching the correct part of the footwell modules? When I did mine, I ended up pulling the plug off the LED strip and soldering them directly onto the modules.
    #4
  5. dan77
    Offline

    dan77 dan77

    Joined:
    Dec 4, 2008
    Messages:
    195
    Likes Received:
    2
    everything seems to line up nicely, im gonna have another look later as i was getting slightly annoyed and had to step away for the car!
    #5
  6. A3Kent
    Offline

    A3Kent Different Gear

    Joined:
    May 16, 2012
    Messages:
    1,100
    Likes Received:
    82
    Did you get the boot one off Trups too as that's the same connection?
    #6
  7. dan77
    Offline

    dan77 dan77

    Joined:
    Dec 4, 2008
    Messages:
    195
    Likes Received:
    2
    yeah the boot works fine, havent tried the glovebox yet though?
    #7
  8. fangio
    Online

    fangio Well-Known Member

    Joined:
    Mar 9, 2011
    Messages:
    1,028
    Likes Received:
    95
    Got the connections the right way round?
    #8
  9. dan77
    Offline

    dan77 dan77

    Joined:
    Dec 4, 2008
    Messages:
    195
    Likes Received:
    2
    Sorted, soldered them in and there working fine now,
    #9

Share This Page