1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intake Flap Motor......

Discussion in 'A3/S3/Sportback (8P Chassis)' started by dean_watford, Feb 10, 2010.

  1. dean_watford
    Offline

    dean_watford Member

    Joined:
    Oct 18, 2008
    Messages:
    70
    Likes Received:
    0
    [Feb 10, 2010]
    Some advice needed on what I should do....

    2005 2.0T A3 8P. Revo Stage 1.

    Car started to idle very fast when warm about a week ago, got worse over the week to the point where it was idling at 1400rpm and hunting badly when cold. No real performance loss then Engine Management Light came on.
    Car has been to an Audi Specialist (where I bought it) and they read 5 fault codes out of the computer. They found a split hose, have replaced and car not idles correctly. Still 2 error codes which, the Audi diagnostics have lead to "Replace Intake Flap Motor". Sounds simple....

    Err - Part is £350, labour is 4 hours.

    Now I did some googling and there was a TSB listed for the VW GTI 06-08 recommending a software update as the values from the motor can sometimes be wrong. If a software update did not resolve the problem then replace motor.
    Audi dealer knows nothing of this and even went as far to say they have never replaced an Intake Flap Motor on a 2.0T....

    Engine Managment Light is now out....but garage warn it may come back.

    Anyone had any similar issues? I'm inclined to just run with it as the car and I will be parting company in August. Reading what the motor does the only consequence of failure is drop in mpg and loss of some torque..... Or shoudl I just stop being stupid and cough up the cash!! I'm just worried that the replacement motor won't actually fix it!!
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,321
    Likes Received:
    1,229
    [Feb 10, 2010]
    Can you post up the 2 errors for us to see as bit hard to advise without this info aswell, also I'd consider a 2nd user one 1st & see if any difference mate, save you possibly dropping £350 on a part thats not even faulty & maybe that will do until august huh.

    Also hound them about the TSB, do you have the update number as without this its like needle in hay stack mate for the dealer.
    #2
  4. dean_watford
    Offline

    dean_watford Member

    Joined:
    Oct 18, 2008
    Messages:
    70
    Likes Received:
    0
    [Feb 10, 2010]
    Ok.....This is a VAG Forum article about the issue - http://forums.fourtitude.com/zerothread?id=3702992&page=1

    Haven't got descritptions about the TSBs but think it is one of:

    TSB-01-08-33 - AUDI: SOFTWARE VERSION MANAGEMENT(SVM) OPERATING INSTRUCTIONS. ITS A PROCESS TO UPDATE THE PROGRAMMING IN FLASHABLE (REPROGRAMMABLE) CONTROL MODULES AND/OR TO DOCUMENT CHANGES IN SOFTWARE LEVELS IN ALL AUDI VEHICLES. *PE

    24 08 10 - MIL ON (DTC P0642, P2004, P2008, P3137, P3138 IN ECM). *NJ

    Any ideas on where to source a 2nd user bit?
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,321
    Likes Received:
    1,229
    [Feb 10, 2010]
    ebay & with that tsb info you can request them to look at it mate.
    #4
  6. akash_sky1
    Offline

    akash_sky1 Active Member

    Joined:
    Nov 14, 2009
    Messages:
    1,191
    Likes Received:
    5
    [Feb 10, 2010]
    I thought intake baffle flap problem was a common one in 20 tfsis, due to the EGR and it fouling the intake?
    #5
  7. dean_watford
    Offline

    dean_watford Member

    Joined:
    Oct 18, 2008
    Messages:
    70
    Likes Received:
    0
    [Feb 10, 2010]
    Hmmm.... Not according to Audi Watford...... But I've found them chocolate teapot'ish before.

    Think I'll just collect the car tomorrow, pay my dues and see what happens with the light. If I can pick up a secondhand one I might get it done else just leave it.

    Cheers for the info. Might email Cust Services to see if they can help with the TSBs.
    #6
  8. dean_watford
    Offline

    dean_watford Member

    Joined:
    Oct 18, 2008
    Messages:
    70
    Likes Received:
    0
    [Feb 13, 2010]
    Ok, car back. Pipe replaced, motor, allegedly still faulty.

    Just done 320 "hard" miles and no light.....fingers crossed :eek:)
    #7
  9. Roady
    Offline

    Roady Member

    Joined:
    Nov 3, 2010
    Messages:
    42
    Likes Received:
    0
    [Nov 3, 2010]
    Any progress on this dean?

    I've got the same fault (Intake flap motor v157 faulty) on my 2.0 TDI Quattro... Quoted £445.22 for the part from Audi.

    Have a friend who used to service Audi's and has how own garage, he'll do it for £368.84 - which will be my perferred option!

    I've no symptoms apart from the engine management light coming on...
    #8
  10. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Nov 3, 2010]
    #9

Share This Page