1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Instrument cluster fault????

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by pdf11, Jun 3, 2014.

  1. pdf11
    Offline

    pdf11 New Member

    Joined:
    Apr 30, 2011
    Messages:
    14
    Likes Received:
    0
    [Jun 3, 2014]
    Hi all. Having problems with my 2001 a6 2.5tdi Quattro sport. It started blowing fuse number 15 which from what I can tell power voltage meter and clock memory. I've checked the battery, everything reads as it should. The VAG com code comes up with
    Address 17: Instruments Labels: 4B0-920-xxx-17.lbl
    Part No: 4B0 920 981 B
    Component: C5-KOMBIINSTR. VDO D12
    Coding: 00460
    Shop #: WSC 00001
    VCID: 25410EECBF9C8736C81-5140
    WAUZZZ4BZ1N131982 AUZ7Z0A1787595
    1 Fault Found:
    00668 - Supply Voltage Terminal 30
    53-00 - Supply Voltage Too Low
    When I turn off the engine, the rev counter, temp and fuel gauge freeze, staying on the positions they were on. When I turn on the ignition, the said gauges an rev counter start flickering until they reset. The voltmeter takes its time to reach 14 v. On top of this, all red centre console lights don't work. Checked all fuses, all ok apart from number 15 which keeps blowing.
    Any help would be greatly appreciated
    cheers
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. @udi A3
    Offline

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,766
    Likes Received:
    175
    [Jun 3, 2014]
    Disconnect the clocks and try the fuse 15 again to rule them out. trace the wiring and any other equipment
    on that fuse as well
    #2

Share This Page