1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Injection timing /adjustment 2.5 TDi Quattro auto BAU 2003

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by chrisssmith, Dec 15, 2013.

  1. chrisssmith
    Offline

    chrisssmith New Member

    Joined:
    Nov 20, 2013
    Messages:
    2
    Likes Received:
    0
    Intermittent starting and running problems (long crank; eml light on; limp home mode.....) Followed the ELSAWIN procedure 'Dynamically checking and adjusting commencement of injection' but unable to get constant 100% value for cold start valve - this fluctuated between c50% and 100% and the displayed injection timing values similarly varied, but the engine idle sound and speed remained unchanged. Tried a number of timing adjustments, results varied from won't start to good start (but not in that order!) What is the cause of the fluctuating cold start value and what is the likely cure? Help appreciated!
    #1
  2. TYphoon GB
    Offline

    TYphoon GB Member

    Joined:
    Mar 24, 2012
    Messages:
    255
    Likes Received:
    2
    Need error codes but advance gear on the injection pump favourite.
    #2
  3. chrisssmith
    Offline

    chrisssmith New Member

    Joined:
    Nov 20, 2013
    Messages:
    2
    Likes Received:
    0
    Hi TYphoon GB Thanks for your reply. Please find below the fault codes. Chris Sunday,15,December,2013,13:48:10:51343 VCDS -- Windows Based VAG/VAS Emulator VCDS Version: Release 12.12.0 (x64) Data version: 20130910 VIN: WAUZZZ4B14N045628 License Plate: Mileage: 75753 Repair Order: -------------------------------------------------------------------------------- -------------------------------------------------------------------------------- Chassis Type: 4B (4B - Audi A6 C5 (1998 > 2006)) Scan: 01 02 03 06 08 15 16 17 18 22 34 35 36 37 45 55 56 57 65 67 75 76 77 VIN: WAUZZZ4B14N045628 ------------------------------------------------------------------------------- Address 01: Engine Labels: 059-907-401-AKE.clb Part No: 8E0 907 401 J Component: 2.5l/4VTEDC G000AG 0005 Coding: 01006 Shop #: WSC 02334 VCID: 2C52A3B8DCC3B87E18B-4B00 Subsystem 1 - Part No: 00006059 Component: 130 106LC150_1.V79744645389 WAUZZZ4B14N045628 AUZ7Z0C2474332 2 Faults Found: 00550 - Start of Injection Regulation 08-10 - Control Limit Surpassed - Intermittent 00550 - Start of Injection Regulation 17-10 - Control Difference - Intermittent Readiness: 1 1 X X X ------------------------------------------------------------------------------- Address 02: Auto Trans Labels: 01V-927-156.lbl Part No: 4B0 927 156 FK Component: AG5 01V 2.5lTDI RdW 2222 Coding: 00001 Shop #: WSC 00000 VCID: 75E446DC4F09B9B6B75-515A 1 Fault Found: 18265 - Load Signal P1857 - 35-00 - Error Message from ECU ------------------------------------------------------------------------------- Address 08: Auto HVAC Labels: 4B0-820-043-MY2.lbl Part No: 4B0 820 043 AQ Component: A6-Klimavollautomat 0208 Coding: 00104 Shop #: WSC 00000 VCID: 69DC1AAC13B16D5623D-258C 1 Fault Found: 00819 - High Pressure Sensor (G65) 30-00 - Open or Short to Plus ------------------------------------------------------------------------------- Address 35: Centr. Locks Labels: 4B0-962-258.lbl Part No: 4B0 962 258 N Component: Zentralverrieg.,DWA D38 Coding: 06859 Shop #: WSC 02334 VCID: 3462BBD804F3E0BE40B-4EE6 5 Faults Found: 01370 - Alarm triggered by Interior Monitoring 35-00 - - 01559 - Drivers Door 59-00 - Can't Unlock 01559 - Drivers Door 61-00 - Won't De-Safe 01562 - Rear Right Door 61-00 - Won't De-Safe 01134 - Alarm Horn (H12) 76-10 - Terminal 30 missing - Intermittent ------------------------------------------------------------------------------- Address 45: Inter. Monitor Labels: 4B0-951-178.lbl Part No: 4B0 951 178 A Component: Innenraumueberw. D04 Coding: 00102 Shop #: WSC 02334 VCID: 26465190C22F822ECEF-515A 2 Faults Found: 01349 - Alarm via Theft Warning System; Front 35-00 - - 01350 - Alarm via Theft Warning System; Rear 35-00 - - End ---------------------------------------------------------------------
    #3
  4. DUNVEGAS
    Offline

    DUNVEGAS New Member

    Joined:
    Dec 15, 2013
    Messages:
    2
    Likes Received:
    0
    I have an audi a6 b5 2.5tdi quattro avant 2001 reg, problem im having is when i have below half a tank of diesel in the tank my engine sometimes refuses to start and has to be cranked over quite a few attempts before starting and engine will sometimes cut out when driving at low revs? seems to run great and start no problem when there's over half a tank reading on the fuel gauge? iv not long had the car and bought it with an oil sensor light on the display i initially thought it was the oil temperature sensor as the oil temp gauge was not reading 90c as as engine temperature reads when running at normal temp.. anyway i replaced the oil temp sensor and it still doesn't work but that's another issue???? anyway could the oil sensor alert light on the dash which is permanently on be a sensor in the saddle tank? ive read on the forums that the quattro tank has a sensor on either side of the tank to make the intank pump keep level on both sides of the tank? could it be that one of the sensors is faulty? or a relay at fault? any help would be great.....
    #4
  5. myth
    Offline

    myth Member

    Joined:
    Dec 15, 2012
    Messages:
    121
    Likes Received:
    0
    @dunvegas, quattros have kind of separated fuel tank because of the rear diff. As I know, quattros have a fuel transfer pump to move diesel from a side of the tank to the other one which is sucked by the injection pump. Your problems seems to be that transfer fuel pump. It's either a blown fuse, or the pump itself. @chrissmith, seems you have the famous error 00550 - Start of Injection Regulation. I think your problem is that your injection pump cannot control the timing as it should. Check this thread http://www.audi-sport.net/vb/a6-s6-...50-start-injection-regulation-solved-dyi.html
    #5
  6. TYphoon GB
    Offline

    TYphoon GB Member

    Joined:
    Mar 24, 2012
    Messages:
    255
    Likes Received:
    2
    chrissmith - As above its your pump IMHO.
    The autotrans error is linked to the pump error.
    Your A/C need looking at overcharged or broken sensor.
    The other errors look like a low battery at some time or Comfort Module going westwards. They can get damp problems....
    Did you clear the faults and scan again.....I know I shouldn't ask.....

    dunvegas - Several models but you will find the pump bleed here

    Audi A6 Avant - Refurb & Repair (Pic heavy) - Page 24 - Detailing World

    Don't expect a flood its a pathetic feed...
    #6

Share This Page