1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Infotainment fault.

Zig81 Nov 19, 2013

  1. Zig81

    Zig81 Active Member

    108
    35
    28
    Had my A3 nearly 3 month and on a couple of occasion whilst listening to the radio the sound has gone off, iPod still works as does sat nav and Bluetooth.

    When I try to adjust the volume the numbers on the display do not move and then when I try again the mute sign is showing. After I park the car up and then return to the car the radio is working fine.

    Has anyone else suffered this intermittent problem?
     
  2. Cockney Boy

    Cockney Boy Member

    483
    6
    18
    Head unit could be FUBAR.
     
  3. RobbieWebs

    RobbieWebs Well-Known Member VCDS Map User

    1,031
    249
    63
    Phone ur dealer to investigate:)
     
  4. Zig81

    Zig81 Active Member

    108
    35
    28
    Can't wait for that!
     
  5. Cockney Boy

    Cockney Boy Member

    483
    6
    18
    Then you'll be listening to your favourite Val Doonican song on the iPod then !!
     
  6. Zig81

    Zig81 Active Member

    108
    35
    28
    Just checked and and the radio is back on, a hour and 40 minute drive home earlier and nothing after 10 minutes of Absolute 80's!
     
  7. arad85

    arad85 Active Member Team V6 Black Edition Audi S5

    607
    155
    43
    Your Audi has a free taste filter :) (hope you sort it soon...)
     
    boost-addict likes this.
  8. Johnnyb

    Johnnyb Well-Known Member

    734
    300
    63
    I you're always listening to a DAB station then it's normal for it to intermittently lose signal..
     
  9. 97catalunya

    97catalunya Active Member

    546
    161
    43
    I have actually been amazed how reliable the DAB signal has been! But if you do loose signal then the little musical note next to the station name gets a little strike though it. Change stations to one without a strike through and audio comes back ;)
     
  10. PilotAudi

    PilotAudi New Member

    2,352
    479
    0
    It should switch to the non Dab version of the station you are listening to when reception is poor. It has on the 3 Audi with Dab I've used in last 5 years.
     
  11. Audimad

    Audimad Well-Known Member

    621
    260
    63
    I have this same problem with my S3, it has happened twice now. The radio freezes, you can't change stations and the volume won't move up or down. Going to contact the dealer on Monday, will let you know what they say.
     
  12. Zig81

    Zig81 Active Member

    108
    35
    28
    Cheers mate, mine did again a couple of weeks ago. Parked up, filled up and after I'd paid for fuel the radio was back on.
     
  13. PilotAudi

    PilotAudi New Member

    2,352
    479
    0
    Had that on an A 5 .. Turn off reboot all fine
     
  14. coolguy

    coolguy Member

    144
    19
    18
    This has just happened to mine now. Was listening to DAB when the sound went dead. Tried to turn to a different freq. but nothing. Will check tomorrow morning to see if it's ok.
     
  15. cemerson

    cemerson Well-Known Member

    4,254
    963
    113
    Is it something that is only happening when listening to the radio then by the sounds of it? Specifically DAB?
     
  16. Zig81

    Zig81 Active Member

    108
    35
    28
    It's only happened while I've been listening to the radio, both FM and DAB, everything just freezes.
     
  17. cemerson

    cemerson Well-Known Member

    4,254
    963
    113
    Sounds like it could be a software fault, worth everyone who has experienced it talking to their dealers perhaps? They usually won't do anything if 1 person reports a fault I think, but may act if there are a few.
     
  18. Audimad

    Audimad Well-Known Member

    621
    260
    63
    Rang the dealer today and i have got the car booked in for Saturday, will let you know what they say.
     
  19. Audimad

    Audimad Well-Known Member

    621
    260
    63
    Radio cut off again, dealer said it may be a loose connection. I don't think so. Zig81, coolguy do you have the technology pack with MMI and B & O.
     
  20. Zig81

    Zig81 Active Member

    108
    35
    28
    Tech pack but no B&O on mine.
     
  21. Graham_S3SB

    Graham_S3SB New Member

    10
    19
    1
    same thing just happened to my radio on way home.....just locked up when I retracted the head unit...now frozen as others above reported. Will leave car and see what happens after an hour or so.

    Anyone got any feedback yet. Mine is an Audi upgraded sound system with tech pack fitted to an S3 Sportback.
     
  22. Richyboyp

    Richyboyp Member

    156
    23
    16
    I get mine go quiet too! If I have it streaming music via Bluetooth then plug it in via the red collar iPhone cable it goes quiet! I've changed the source too! It neither plays via stream or plug. The music should be paying as the counter on the song is moving like when normal play is happening.
    I have to hold the power button to turn off or switch off the car and back on. Pain in the ass. Any thoughts?
     
  23. ddscot

    ddscot Member

    61
    3
    8
  24. coolguy

    coolguy Member

    144
    19
    18
    Neither, just standard speakers.
     
  25. cuke2u

    cuke2u Well-Known Member TFSI Owners Group Audi A4 S-line owners group saloon

    4,491
    1,171
    113
    Could be the aerial if all else works aside from radio. Could be a short if it is locking up the whole infotainment...
     
  26. Audimad

    Audimad Well-Known Member

    621
    260
    63
    I have been to the dealer today and had some work done on the S3.

    The technician checked the connections and they were all ok so they did some more checks and carried out a parameter reset via a replacement programme to the MMI system.

    They also told me that it needed a software update to the engine control unit. Contact your dealer if yours needs this update, it is called 24AB-engine control unit update to the stop start system.
     

Share This Page