1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Indicators not flashing

James333 Jan 6, 2008

  1. James333

    James333 Member

    229
    1
    18
    Hey, can anyone help, my sisters indicators are coming on but not flashing, just a constant light always on, on both left and right indicators.

    It started as an intermittent problem but has now been like this for a week, has anyone got any suggestions as to what i could try to do to sort it?? the hazard light still works normally and flashes.

    thanks, the car is a 1998 1.6 a3
     
  2. chippie

    chippie Member

    91
    0
    6
    Hi, sounds like its the relay thats faulty, its built into the hazard swithch so you will have to buy a complete unit, their about £33 from Audi and very easy to change
     
  3. RGBArgee

    RGBArgee Guest

    0
    0
    0
    Most likely to be a relay... You could pretend it's a BMW they rarely bother indicating round here!!! IMHO:hubbahubba:
     
  4. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,246
    2,068
    113
    my daughter asked me what the green lights were and I said "indicators" to which she said "how come mummys car doesn't have them?" completely useless info for your problem but makes me smile when I remember it :laugh:
     
  5. RGBArgee

    RGBArgee Guest

    0
    0
    0
    Nice one... Was that a BM??:icon_thumright:
     
  6. marms

    marms Member

    833
    1
    16
    LOL. Out of the mouths of babes.

    There is no 'relay' as such on the 8L. It is all combined into the actual hazzard warning swith. As above, it's easy to fit

    Part number is : 8L0 914 509 J incase you need it.
     

Share This Page