1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Indicators flashing fast......

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by WOLF, Jan 4, 2014.

  1. WOLF

    WOLF I am WOLF.......

    Joined:
    Apr 28, 2013
    Messages:
    1,227
    Likes Received:
    271
    My indicators on the N/S are flashing fast but the back one not at all,i took the light unit out but the bulb appears to be ok........
    The bulb housing for the indicator slot doesnt seem to have power getting to it...The warning panel on the dash shows an indicator fault.

    The car is a 2002 avant b6,help appreciated.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,995
    Likes Received:
    522
    They're obviously flashing fast to tell you one bulb is not working. Have you tried another bulb just in case? Or cleaned the connections where the bulb sits into the rear light PCB?
     
  4. WOLF

    WOLF I am WOLF.......

    Joined:
    Apr 28, 2013
    Messages:
    1,227
    Likes Received:
    271
    Yeh cleaned the connection and tried 2 different bulbs:think: still the same.

    Side and front indicators working...........
     
  5. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,995
    Likes Received:
    522
    The problem must lie in the PCB or the plug somewhere then I imagine.
     
  6. WOLF

    WOLF I am WOLF.......

    Joined:
    Apr 28, 2013
    Messages:
    1,227
    Likes Received:
    271
    I'll take it out again tomorrow and take a look,cheers for your help james:icon_thumright:
     
  7. PetrolDave

    PetrolDave Well-Known Member

    Joined:
    Nov 25, 2003
    Messages:
    1,559
    Likes Received:
    83
    A few years ago I had a similar problem on an MG Metro, turned out to be a hairline crack on the PCB, which I soldered across and it worked fine after that.
     
  8. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,995
    Likes Received:
    522
    I'm sure you'll get to the bottom of it, but I have a spare PCB if it comes to that.
     
  9. WOLF

    WOLF I am WOLF.......

    Joined:
    Apr 28, 2013
    Messages:
    1,227
    Likes Received:
    271
    Nice one james,i'll let you know my findings;)
     
  10. deano1978

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    77
    U any leds in them?
     
  11. Cockney Boy

    Cockney Boy Member
    VCDS Map User

    Joined:
    Nov 26, 2007
    Messages:
    481
    Likes Received:
    6
    WHAT !!!!!!!! I never thought that would every be typed by you
     
  12. WOLF

    WOLF I am WOLF.......

    Joined:
    Apr 28, 2013
    Messages:
    1,227
    Likes Received:
    271

    No mate no LEDS.
    BUT ive just noticed abit of water in the light unit..........MMMMmmmm
     
  13. deano1978

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    77
    Expected with all this rain.
    Condensation,moisture,10year old headlights.

    Ive got brand new headlights and ive got condensation.

    Ive Got some silica bags to put in the units to absorb the moisture.
     
  14. WOLF

    WOLF I am WOLF.......

    Joined:
    Apr 28, 2013
    Messages:
    1,227
    Likes Received:
    271
    Yeh i guess so,i'll get to the bottom of this this morning hopefully.
     
  15. WOLF

    WOLF I am WOLF.......

    Joined:
    Apr 28, 2013
    Messages:
    1,227
    Likes Received:
    271
    Took the light unit out again,more water than first thought.Cleaned the pcb up as it was all furred up on the contacts and everything now all good.......Im going to have to get a new lamp unit.

    Cheers james for the offer of pcb but everythings good:applaus:
     
  16. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,995
    Likes Received:
    522
    No problem, I do have a nearside light unit. It has some scratches from memory, but I can't recall how severe. If it's of interest I can dig it out and look.
     
  17. PetrolDave

    PetrolDave Well-Known Member

    Joined:
    Nov 25, 2003
    Messages:
    1,559
    Likes Received:
    83
    In my defence, I was only 20-something at the time :3sadwalk:
     
  18. WOLF

    WOLF I am WOLF.......

    Joined:
    Apr 28, 2013
    Messages:
    1,227
    Likes Received:
    271
    If its cheap i can live with a few scratches:yes:
     

Share This Page