1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Indicators constantly flashing!/ Esp light/climate/key fob opening,etc.etc

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by sabs46, Jan 22, 2011.

  1. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 22, 2011]
    Ok so i apologise about the layout but i'll write it as i remember
    So first sign of probs were:-

    ESP light would come on solid on dash, climate control would cut out(although windscreen blower on unit will work and bring back on all climate control lights then obviously go off when you turn blower off) , dash backing lights would go off, indicators would not show on dash but would work fine ( no clicking noise neither). This was an intermitent fault at first as ESP light would go off and all fine. Then became perminent
    (replaced brake switch light as again some threads led me to this) no success.

    Then the other day doors stopped opening with remote
    I have replaced the battery with a Bosch.
    Made no difference.... alarm triggers, remotes inactive, had to remove siren.
    Hazards still flash double time when battery connected, can't turn them off making the car undrivable.
    The car starts runs etc so not affecting immobiliser/fuel pump etc...

    Even tho indicators constantly flash double speed if you turn indicator on it will work on outside slowing indiucator flash to normal

    Other faults i have found obviously all related....
    Total closure innactive( from key fob and door lock) central locking ok off door lock.
    one touch window closure innactive
    Computer will not cycle thru on stalk
    Radio does not turn off now when removing key from ignition(happened same time as remotes becoming innactive)
    Even tho indicators constantly flash double speed if you turn indicator on it will work on outside slowing indiucator flas to normal.
    I have checked the ecu compartment ensuring it is sealed/Pollen filter too, Checked for wetness in loom, drivers and passenger under carpet both dry. Checked connections and fuses, earths in footwell too.
    This is the readout when scanned:-
    Tuesday,18,January,2011,16:56:53:09663
    VCDS Version: Release 10.6.3
    Data version: 20101206

    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------

    Chassis Type: 8E - Audi A4 B6/B7
    Scan: 01 02 03 08 09 0F 11 15 16 17 18 36 37 45 46 55 56 57 65 67
    69 75 76 77

    VIN: WAUZZZ8EX5A058553 Mileage: 73130km/45440miles
    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 038-906-019-AVF.lbl
    Part No: 038 906 019 LJ
    Component: 1,9l R4 EDC 0000SG 5934
    Coding: 00002
    Shop #: WSC 63351
    VCID: 6AD011AC3CF9
    WAUZZZ8EX5A058553 AUZ6Z0D0326259
    2 Faults Found:
    17994 - Engine Mount Solenoid Valves (N144/N145): Short to Plus
    P1586 - 35-10 - - - Intermittent
    18043 - Powertrain Data Bus: Missing Message from A/C Controller
    P1635 - 35-10 - - - Intermittent
    Readiness: 0 0 1 1 1
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 8E0-614-517.lbl
    Part No: 8E0 614 517
    Component: ABS/ESP front 4529
    Coding: 04255
    Shop #: WSC 06435
    VCID: E5CAE29055E7
    2 Faults Found:
    18265 - Load Signal: Error Message from ECU
    P1857 - 35-00 - -
    01826 - Sensor for Steering Angle (G85); Supply Voltage Terminal 30
    35-00 - -
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: 8E0-820-043.lbl
    Part No: 8E0 820 043 AC
    Component: A4 Klimaautomat 1424
    Coding: 00000
    Shop #: WSC 63351
    VCID: 62C0798CC4C9
    No fault code found.
    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. Labels: 8E0-907-279-8E2.lbl
    Part No: 8E0 907 279 F
    Component: int. Lastmodul RDW 0517
    Coding: 00001
    Shop #: WSC 63351
    VCID: 356AF2D025C7
    4 Faults Found:
    01317 - Control Module in Instrument Cluster (J285)
    49-00 - No Communications
    01317 - Control Module in Instrument Cluster (J285)
    79-00 - Please Check Fault Codes
    00474 - Control Module for Immobilizer
    49-00 - No Communications
    01326 - Control Module for Multi-Function Steering Wheel (J453)
    49-10 - No Communications - Intermittent
    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 8E0-959-655-84.lbl
    Part No: 8E0 959 655 J
    Component: Airbag 8.4EP 1002
    Coding: 0010602
    Shop #: WSC 63351 000 00000
    VCID: 3E78EDFC10F1
    No fault code found.
    -------------------------------------------------------------------------------
    Address 16: Steering wheel Labels: 8E0-953-549.lbl
    Part No: 8E0 953 549 S
    Component: Lenksáulenmodul 0611
    Coding: 01011
    Shop #: WSC 63351
    VCID: 438E9C087B13
    2 Faults Found:
    01317 - Control Module in Instrument Cluster (J285)
    49-00 - No Communications
    00474 - Control Module for Immobilizer
    49-00 - No Communications
    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: 8E0-920-9xx-8E2.lbl
    Part No: 8E0 920 950 M
    Component: KOMBI+WEGFAHRS. RB4 D42
    Coding: 00401
    Shop #: WSC 00762
    VCID: 336ECCC82BB3
    WAUZZZ8EX5A058553 AUZ6Z0D0326259
    1 Fault Found:
    00457 - Control Module for Network (J519)
    49-00 - No Communications
    -------------------------------------------------------------------------------
    Address 45: Inter. Monitor Labels: 8E0-951-177.lbl
    Part No: 8E0 951 177
    Component: Innenraumueberw. 0704
    Coding: 00001
    Shop #: WSC 00000
    VCID: EBDE94A8B303
    No fault code found.
    -------------------------------------------------------------------------------
    Address 46: Central Conv. Labels: 8E0-959-433-MIN.lbl
    Part No: 8E0 959 433 BD
    Component: Komfortgerát TBF 1712
    Coding: 06859
    Shop #: WSC 63351
    VCID: 74EC0FD46E3D
    Part No: 8E2959802B
    Component: Tõrsteuer.FS BRM 0205
    Part No: 8E2959801B
    Component: Tõrsteuer.BF BRM 0205
    5 Faults Found:
    01374 - Alarm triggered by Terminal 15
    35-00 - -
    01371 - Alarm triggered by Door Contact Switch; Driver's Side
    35-00 - -
    00532 - Supply Voltage B+
    37-00 - Faulty
    00466 - Control Module for Steering Column Electronics (J527)
    49-10 - No Communications - Intermittent
    01332 - Door Control Module; Passenger Side (J387)
    49-10 - No Communications - Intermittent
    -------------------------------------------------------------------------------
    Address 56: Radio Labels: 8E0-035-1xx-56.lbl
    Part No: 8E0 035 195 M
    Component: symphony II PM6 0410
    Coding: 01201
    Shop #: WSC 00512
    VCID: 3162C6C0D1AF
    No fault code found.
    End ---------------------------------------------------------------------

    Help would be appreciated as my hair is going fast!!!
    #1
  2. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    949
    Likes Received:
    13
    [Jan 22, 2011]
    Disconnect the Convenience Module [Unit 46] (as responsible for comms between alarm / radio / instrument cluster) etc.
    See if the car is drivable then - all alarm and central locking will now be lost - isolating this unit should give you an idea if it's causing the problem.

    Also after doing this reset the DTC's scan car - drive car - and scan car again - see what errors then pop up and how the car acts.

    Also noticed you have DTC 00457 on the Instrument Cluster - No Network Communication - this could be the base of the problem? Instrument cluster talks to all units for security validation and VIN learning / checking etc. Disconnecting it is not going to help as then nothing will work - i.e. can't start the car!
    Last edited: Jan 22, 2011
    #2
  3. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 22, 2011]
    Ok cheers.. do i drive with convenience unplugged then scan?? sorry fpr sounding dense!!
    #3
  4. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    949
    Likes Received:
    13
    [Jan 22, 2011]
    Yes - you just loose all the functions of the convenience module which are the convenience ones - elec windows / central locking / door mirrors etc.
    Also see my edit above.
    #4
  5. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 23, 2011]
    Ok cheers, i'll give it a go....hopefully not the dash !!
    #5
  6. brownie 25
    Offline

    brownie 25 Member

    Joined:
    Apr 13, 2010
    Messages:
    353
    Likes Received:
    7
    [Jan 23, 2011]
    i have same problem main dealer say control mod is working but IS FAULTY mine is even draining the battery
    #6
  7. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 23, 2011]
    Hi, mine will drain battery, i keep the battery disconnected at mo... I believe it is prob the amplifier for stereo stilled powered up as i can hear the hissing thru speakers when sterio off. Let me know if you find the cause. Havent had the chance to check out the above yet.
    #7
  8. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    949
    Likes Received:
    13
    [Jan 24, 2011]
    Pull the Radio/Amp fuse may be easier?
    #8
  9. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 24, 2011]
    Ok so pulled the Convenience module, Stops the indicators from rapid flashing( i take it its just disabling alarm) loose windows, interior light as you said, central locking and radio still on. Can't recognise any other further probs what have occurred since removing. Drove car scanned/ reset and the following is what came up, again the Convenience module still unplugged.

    Part No: 038 906 019 LJ
    Component: 1,9l R4 EDC 0000SG 5934
    Coding: 00002
    Shop #: WSC 63351
    VCID: 6AD011AC3CF9
    WAUZZZ8EX5A058553 AUZ6Z0D0326259
    2 Faults Found:
    17994 - Engine Mount Solenoid Valves (N144/N145): Short to Plus
    P1586 - 35-10 - - - Intermittent
    18043 - Powertrain Data Bus: Missing Message from A/C Controller
    P1635 - 35-10 - - - Intermittent
    Readiness: 0 0 1 1 1
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 8E0-614-517.lbl
    Part No: 8E0 614 517
    Component: ABS/ESP front 4529
    Coding: 04255
    Shop #: WSC 06435
    VCID: E5CAE29055E7
    1 Fault Found:
    18265 - Load Signal: Error Message from ECU
    P1857 - 35-00 - -
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: 8E0-820-043.lbl
    Part No: 8E0 820 043 AC
    Component: A4 Klimaautomat 1424
    Coding: 00000
    Shop #: WSC 63351
    VCID: 62C0798CC4C9
    No fault code found.
    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 8E0-959-655-84.lbl
    Part No: 8E0 959 655 J
    Component: Airbag 8.4EP 1002
    Coding: 0010602
    Shop #: WSC 63351 000 00000
    VCID: 3E78EDFC10F1
    No fault code found.
    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: 8E0-920-9xx-8E2.lbl
    Part No: 8E0 920 950 M
    Component: KOMBI+WEGFAHRS. RB4 D42
    Coding: 00401
    Shop #: WSC 00762
    VCID: 336ECCC82BB3
    WAUZZZ8EX5A058553 AUZ6Z0D0326259
    1 Fault Found:
    00457 - Control Module for Network (J519)
    49-00 - No Communications
    -------------------------------------------------------------------------------
    Address 45: Inter. Monitor Labels: 8E0-951-177.lbl
    Part No: 8E0 951 177
    Component: Innenraumueberw. 0704
    Coding: 00001
    Shop #: WSC 00000
    VCID: EBDE94A8B303
    No fault code found.
    -------------------------------------------------------------------------------
    Address 56: Radio Labels: 8E0-035-1xx-56.lbl
    Part No: 8E0 035 195 M
    Component: symphony II PM6 0410
    Coding: 01201
    Shop #: WSC 00512
    VCID: 3162C6C0D1AF
    No fault code found.
    End ---------------------------------------------------------------------
    #9
  10. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    949
    Likes Received:
    13
    [Jan 24, 2011]
    [01] Engine ECU errors: 17994 and 18043 - ??
    [03] ABS errors: 18265 - does not really say what causes this!
    [08] A/C Unit - clear
    [09] Central Electronics - where has this unit gone?
    [15] Air-bags - clear
    [16] Steering Wheel - where has this unit gone?
    [17] Instruments - Cannot communicate with J519 (the Central Electronics Power Control Unit)
    [45] Interior Alarm Sensor - clear
    [46] Convenience Module - DISCONNECTED so not seen.
    [56] Radio - clear

    Good guess replace the Convenience Module and go from there - it is obviously introducing other faults like the flashing indicators, etc.
    Am curious where the [09] & [16] modules have gone in your follow-up scan?
    Last edited: Jan 24, 2011
    #10
  11. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 24, 2011]
    It also confuses me that i can hear the hissing thru the speakers still(i.e the amp is still on) i've had to pull the fuse as suggested , this is after the Convenience mod. is disconnected.
    Any idea on the compatible Connvenience units for part number: 8E0 959 433 BD ??
    Last edited: Jan 24, 2011
    #11
  12. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    949
    Likes Received:
    13
    [Jan 24, 2011]
    From my parts list the "8E0 959 433 BD" replaced the "8E0 959 433 BC" and the BD version is the latest part number with Alarm functions (spec. 7AL) and remotes working at 433.92MHz~434.42MHz (spec. 5D1). Says to be used on cars "8E-3-100 001>>".

    You did not say exactly what year and model the car is? Assuming a manual 1.9TDI of some description?
    #12
  13. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 24, 2011]
    Manual 1.9 tdi 130 sport 54 plate
    #13
  14. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    949
    Likes Received:
    13
    [Jan 24, 2011]
    #14
  15. Tooks
    Offline

    Tooks Active Member

    Joined:
    Feb 20, 2006
    Messages:
    753
    Likes Received:
    29
    [Jan 24, 2011]
    I thought the J519 is the voltage control unit?

    I replaced this on my father in laws car, as he had no voltage to a rear light cluster, but it wasn't quite the right part number, it was from a later car. We tried it anyway, and all hell broke loose! Wipers wiping, alarm going off, indicators and all sorts flashing.

    Installing the correct part number rectified things, and got power back to the rear light cluster.

    Might be worth some more investigation, the J519 is located just above the drivers right knee and is easy to get to.

    EDIT; There is a fault code in section 46 of the log you posted, 00532, which indicates a voltage supply fault. I haven't got a wiring diagram in front of me, but if the J519 supplies the convenience module, then it could be the cause. It certainly caused havoc on my father in laws 2003 tdi...

    00532 - Ross-Tech Wiki
    Last edited: Jan 24, 2011
    #15
  16. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 24, 2011]
    It kinda grieves me the thought of paying someone that much for a second hand unit, I'm worried it may not sort the prob..
    #16
  17. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    949
    Likes Received:
    13
    [Jan 24, 2011]
    Oops - my mistake thanks for pointing that out- J393 is the convenience module. J519 is the Central Electronics module which would take signals from J519 on switching indcators for Alarm signals, etc.

    Fault code 00532 is loss of power - as mentioned in the first thread, the battery had been replaced. Disconnecting the battery does get logged into some units.

    Also note that removing the convenience module the car is working normally from what has been reported - less the "Convenience functions."

    Double that for a new one - if not this part you have a spare or resell it on!
    Put the old one back and see if it all goes wrong again - this may convince you?
    Last edited: Jan 24, 2011
    #17
  18. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 24, 2011]
    What would be the link into the esp light still being on? Would this be down to the Convenience module? The car will still drive with the Module connected but the indicators will be flashing double time..i.e alarm going off and unstoppable. Removing the module allowed me to stop the indicators flashing..would this not just be turning off the alarm??
    I take it no matter how old the Module is as long as the part number is the same it'll be fine??
    #18
  19. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    949
    Likes Received:
    13
    [Jan 24, 2011]
    ESP light on - steering wheel sensor needs calibration - should be good after a drive and ignition turned on/off a couple of times. Although you did not explain why we can not see the Steering Wheel module?

    The Alarm circuitry is in the Convenience Module - the siren is a separate unit in the boot.

    Part number is the comaptibility - especially the last two letters - they are very important!
    #19
  20. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 24, 2011]
    Steering wheel module not sure.... My original thoughts were that it could be a fault with the steering angle sensor..tying in ESP light and climate control ..being on the same circuit i believe, but again just came to conclusion reading other posts.
    #20
  21. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    949
    Likes Received:
    13
    [Jan 25, 2011]
    Instrument Cluster will talk to the A/C unit - VIN identification etc.
    Convenience Module talks to A/C unit to set respective temp levels depending on which key fob locks/unlocks the car - it remembers the drivers last settings.

    If you think it the Steering Wheel Unit you could disconnect it and reconnect the convenience module - and see what happens. Your ESP light will obviously still be on and see how the Convenience Module behaves. I think you have a few faults here and the Convenience Module is duff.

    Also, what about resolving the Engine Mount fault as logged by the ECU - check the engine mount connectors - engine mounts may need replacing or cable could be broken?
    Are you sure there is no water in the Plenum Chamber around your Engine ECU also - worth a check but I reckon it should be dry as your faults are not changing.

    Another thought on missing modules: What Windows are you using with VCDS? - I used the wifes Vista laptop with VCDS and it missed the interior alarm sensor [45]. Used my XP laptop and read it OK. The respective module was in the module list to scan it would just not see it - even accessing it directly - was very strange. This was a couple years back on whatever VCDS version was around then with a fully licensed ROSS-TECH cable.
    #21
  22. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 25, 2011]
    hi using vista laptop, checked and sealed around ecu last week no signs of water,
    #22
  23. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 28, 2011]
    Just had another check under carpets, near ccu and some water came out of black plastic elbow next to it with harness in!! followed it up and the cotton binding on the harness in soaking leading up behind glove box..Will hopefully get a chance to strip off binding tomorrow. Guess its coming in through pollen filter area!! fingers crossed
    #23
  24. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jan 29, 2011]
    Ok so stripped harness n/s footwell. All connected wires(crimped together wires) looked green where the water had got to them, resoldered each connection. No difference. There is a blue wire with a white trace thru which looks snapped or spare?? can't find another snapped side to it.. It feed down to a black block connecter on the holder(n.s) its positon is top left in the block and feeds to a blue and black wire going forward into the bulkhead, any ideas?? Scanned again and came up with..
    I've also tried measuring steering re light fault I can't get a reading on steering wheel...address 4??

    VCDS Version: Release 10.6.3
    Data version: 20101206

    Chassis Type: 8E - Audi A4 B6/B7
    Scan: 01 02 03 08 09 0F 11 15 16 17 18 36 37 45 46 55 56 57 65 67
    69 75 76 77

    VIN: WAUZZZ8EX5A058553 Mileage: 73140km/45447miles
    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 038-906-019-AVF.lbl
    Part No: 038 906 019 LJ
    Component: 1,9l R4 EDC 0000SG 5934
    Coding: 00002
    Shop #: WSC 63351
    VCID: 6AD011AC3CF9
    WAUZZZ8EX5A058553 AUZ6Z0D0326259
    2 Faults Found:
    17994 - Engine Mount Solenoid Valves (N144/N145): Short to Plus
    P1586 - 35-10 - - - Intermittent
    18043 - Powertrain Data Bus: Missing Message from A/C Controller
    P1635 - 35-10 - - - Intermittent
    Readiness: 0 0 1 1 1
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 8E0-614-517.lbl
    Part No: 8E0 614 517
    Component: ABS/ESP front 4529
    Coding: 04255
    Shop #: WSC 06435
    VCID: E5CAE29055E7
    1 Fault Found:
    18265 - Load Signal: Error Message from ECU
    P1857 - 35-00 - -
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: 8E0-820-043.lbl
    Part No: 8E0 820 043 AC
    Component: A4 Klimaautomat 1424
    Coding: 00000
    Shop #: WSC 63351
    VCID: 62C0798CC4C9
    No fault code found.
    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. Labels: 8E0-907-279-8E2.lbl
    Part No: 8E0 907 279 F
    Component: int. Lastmodul RDW 0517
    Coding: 00001
    Shop #: WSC 63351
    VCID: 356AF2D025C7
    3 Faults Found:
    01317 - Control Module in Instrument Cluster (J285)
    49-00 - No Communications
    01317 - Control Module in Instrument Cluster (J285)
    79-00 - Please Check Fault Codes
    00474 - Control Module for Immobilizer
    49-00 - No Communications
    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 8E0-959-655-84.lbl
    Part No: 8E0 959 655 J
    Component: Airbag 8.4EP 1002
    Coding: 0010602
    Shop #: WSC 63351 000 00000
    VCID: 3E78EDFC10F1
    No fault code found.
    -------------------------------------------------------------------------------
    Address 16: Steering wheel Labels: 8E0-953-549.lbl
    Part No: 8E0 953 549 S
    Component: Lenksáulenmodul 0611
    Coding: 01011
    Shop #: WSC 63351
    VCID: 438E9C087B13
    No fault code found.
    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: 8E0-920-9xx-8E2.lbl
    Part No: 8E0 920 950 M
    Component: KOMBI+WEGFAHRS. RB4 D42
    Coding: 00401
    Shop #: WSC 00762
    VCID: 336ECCC82BB3
    WAUZZZ8EX5A058553 AUZ6Z0D0326259
    1 Fault Found:
    00457 - Control Module for Network (J519)
    49-00 - No Communications
    -------------------------------------------------------------------------------
    Address 46: Central Conv. Labels: 8E0-959-433-MIN.lbl
    Part No: 8E0 959 433 BD
    Component: Komfortgerát TBF 1712
    Coding: 06859
    Shop #: WSC 63351
    VCID: 74EC0FD46E3D
    Part No: 8E2959802B
    Component: Tõrsteuer.FS BRM 0205
    Part No: 8E2959801B
    Component: Tõrsteuer.BF BRM 0205
    No Faults Found
    or DTCs not supported by controller
    or a communication error occurred
    -------------------------------------------------------------------------------
    Address 56: Radio Labels: 8E0-035-1xx-56.lbl
    Part No: 8E0 035 195 M
    Component: symphony II PM6 0410
    Coding: 01201
    Shop #: WSC 00512
    VCID: 3162C6C0D1AF
    No fault code found.
    End ---------------------------------------------------------------------
    #24
  25. user2468
    Offline

    user2468 New Member

    Joined:
    Apr 15, 2011
    Messages:
    1
    Likes Received:
    0
    [Apr 15, 2011]
    Remove Instrument Cluster open it, and heat it with Soldering hot air for a few seconds, then will work. Sorry for my english.
    #25
  26. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jun 15, 2011]
    Ok just seen above reply...been some time since I've bothered with the car.
    Replaced centol convenience, no difference. Now in garage.
    Managed to get some bits sorted but still left with ESP light on, no indicators showing on dash(or relay clicking) and climate control still off...
    Any thoughts, steering control module ..
    #26
  27. sabs46
    Offline

    sabs46 New Member

    Joined:
    Jan 15, 2011
    Messages:
    24
    Likes Received:
    0
    [Jul 21, 2011]
    Ok well problem just about sorted , turned out to be faulty dash pod!! Ouch.....
    ESP light still on at mo but everything else sorted
    #27

Share This Page