1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

indicator problems

boothy94 Jul 2, 2013

  1. boothy94

    boothy94 Member

    35
    0
    6
    wondering if anyone can help me.... my indicators started playing up yesterday and now when I put them on they blink a couple times and then stop, both the lights outside and on the dash, sometimes they blink faster also. please help :(
     
  2. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,355
    894
    113
    What car is it?

    It's usually the indicator relay which dependant on the car will be built into the hazard switch.

    Costs about £40 from main dealers.
     
  3. boothy94

    boothy94 Member

    35
    0
    6
    yeah that's what I've read up with a bit of research, it's an audi a3 sport w reg 1.8 3dr
     
  4. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,355
    894
    113
    Defo that then mate, pretty straightforward fix as well, just make sure you use a cloth or something as not to scratch the surround when taking the hazard switch out.
     
  5. boothy94

    boothy94 Member

    35
    0
    6
    hi Nilz, so do I have to take any facia off cause I've looked behind the hazard light button and I can see what I think is the relay but not certain on how to go about getting it out :/
     
  6. boothy94

    boothy94 Member

    35
    0
    6
    actually I have managed now and I'm guna order a new one, well not new but from a breaker and ill post how I get on for anyone in the same situation as me
     
  7. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,355
    894
    113
    Good stuff mate, glad you are getting it sorted.
     

Share This Page