1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

inconsistant boost

Adam Davis Aug 31, 2012

  1. Adam Davis

    Adam Davis Member

    49
    0
    6
    Hi guys, ive tried finding the answer to this specific problem but i cant find it. Sometimes when i hit full boost, it will peak at 0.9 of a bar, creep up to 1.1 with rpm and then tail off like normal. Other times it
    willl peak straight to 1.1-1.2 and then tail off. Whats your opinions on this?? Would you put it down to tired n75 or maf?? I was going to change both. Its stage 1 revo
    Thanks
     
  2. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,600
    2,060
    113
    its low for revo, unless the revo settings are low..
    what are the settings?
     
  3. Adam Davis

    Adam Davis Member

    49
    0
    6
    Thanks for the reply. I dont know what the settings are. I forgot to mention its an agu. I thought 1.1-1.2 is normal for this engine??
     
  4. STEALTHQUATTRO

    STEALTHQUATTRO Member

    116
    1
    18
    hi guys really sorry for hijacking your threds, am bit new on here and dint have a clue how to start my own!
     
  5. Adam Davis

    Adam Davis Member

    49
    0
    6
    Bump
     
  6. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,875
    4,202
    113
    Scan for fault codes and do some airflow logs in VCDS

    <tuffty/>
     
  7. STEALTHQUATTRO

    STEALTHQUATTRO Member

    116
    1
    18
    Don't worry mate! I did the same last week :p
     
  8. Adam Davis

    Adam Davis Member

    49
    0
    6
    Right no fault codes. I cant data log on vas at work so used live readigs. I got 145 g/s on maf, 77% duty on n75 which shows my tubby aint working flat out so hopefully OK. I couldnt find a boost leak, bearing in mind i havnt used a boost leak tester, just visual inspection of all pipes/vac lines, also boost gauge sits at 0.7 of a bar on idle. What other blocks will be useful to log? can you log requested/actual boost? i used 006 for fuel trims but i dont think it is correct, as im not sure it can be logged on agu?! but i am uncertain what parameters the ecu uses to adjust fuelling, is it just narrowband lambda?
    When driving recently it boosts to about 0.8 of a bar at 2500 rpm, then creeps to 1 at 3k. WOT at 3k it just goes straight to a bar, no spiking which i come to expect on a k03.
    Thats all the information ive gathered so far. and help would be great.
    thanks
     
    Last edited: Sep 17, 2012
  9. Adam Davis

    Adam Davis Member

    49
    0
    6
    Bump.
     
  10. Adam Davis

    Adam Davis Member

    49
    0
    6
    Right since the colder weather has kicked in it now doesnt even boost to a bar. 0.8 then creeps to 0.9 :( feels slow as **** lol.the n75 duty seems real low. Would the low n75 readings be becuse the maf is nackered?? or would it be low maf readings because the n75 is gone? If u get my drift lol.
     
    Last edited: Sep 24, 2012
  11. Adam Davis

    Adam Davis Member

    49
    0
    6
    Just pulled actuator pipe off, 1.2 bar :s knackered turbo??!!
     
  12. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,600
    2,060
    113
    what a max of 1.2bar?
    @ >5krpm, pseudo in the ball park of normal, but i would expect a big spike on initial spool
     
  13. Adam Davis

    Adam Davis Member

    49
    0
    6
    Peaked at about 1.3, but my car has never spiked thats what i find weird. Now it shoots to 0.8 and creeps up to 1bar . Can the boost settings be altered on the revo map for an agu?? Whats the max boost i can run on the map as i might plumb in a mbc. Is the map just over conservative?? Cuz my maf readings are low also.
    Thanks for your input bill
     
    Last edited: Sep 26, 2012
  14. Adam Davis

    Adam Davis Member

    49
    0
    6
    Ive made a boost leak tester and am going to try that tomorrow also.
     
  15. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,600
    2,060
    113
    revo not adjustable on agu.
    low maf readings may be a cause not a symptum as me3.8 ecu is very dependant on airflow measurements
     
  16. Adam Davis

    Adam Davis Member

    49
    0
    6
    Well......my boost leak tester worked a treat!! I thought i didnt have any but i found a split pipe and all my injector seals are leaking. Waiting for o rings arriving tomorrow and bought new seats that sit in the inlet manifold. At 1.1 bar now and thats just from the split pipe.
     
  17. cabrio boy

    cabrio boy Member

    42
    0
    6
    Adam how did you make you boost leek tester I've the same problem with mine ?....
     

Share This Page