1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

in car dvd player help

Discussion in 'A3/S3 Forum (8L Chassis)' started by jap-vag, Nov 2, 2011.

  1. jap-vag
    Offline

    jap-vag New Member

    Joined:
    Oct 23, 2011
    Messages:
    4
    Likes Received:
    0
    Hi guys, sorry if this is in the wrong section but really need some help, i have just purchased a single din dvd player for my 2000 audi a3 i have picture on the dvd's and is recognising cd's etc but i am having an issue with the sound when i turn the ignition on and then turn the dvd player on i have no sound but when i turn the ignition off the sound comes on :S strange i know i was wondering if there was any reason for this and if someone could possibly help me resolve this issue i would be very much appreciative

    thanks
    #1
  2. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,640
    Likes Received:
    285
    I'm guessing it's not oem? Have you wired it properly as I'm guessing its wiring related..
    #2
  3. jap-vag
    Offline

    jap-vag New Member

    Joined:
    Oct 23, 2011
    Messages:
    4
    Likes Received:
    0
    yeah its just a block connector but i had a 6 disc changer in it previously all of which was oem
    #3
  4. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,640
    Likes Received:
    285
    Looks like its more headunit related then..tbh I'm not too good with that sort of stuff your better off posting it on the ICE section of the forum' those guys know their stuff and will be able to help you. Sorry I couldn't be more help
    #4
  5. jap-vag
    Offline

    jap-vag New Member

    Joined:
    Oct 23, 2011
    Messages:
    4
    Likes Received:
    0
    not a problem finaly sorted it had to snip a wee wire then the engine packed up on me the night i got the dvd player working :p
    #5

Share This Page