1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'In 2' Service Reset via Vagcom

Discussion in 'VCDS (formerly VAG-COM) forum' started by NineNails, Apr 9, 2009.

  1. NineNails
    Offline

    NineNails Proud sponsor of the snack food industry

    Joined:
    Sep 18, 2006
    Messages:
    583
    Likes Received:
    3
    #1
  2. petrolhead
    Offline

    petrolhead New Member

    Joined:
    Sep 8, 2009
    Messages:
    4
    Likes Received:
    0
    I had bother with this too using the sri reset function it just wouldnt reset, I had to go in manually to channels 5 to 8 and put in the values individually, ie go into 5 and put in 16, test, then save, 6 and put in 30, 7 and put in 36 and 8 and put in 72, then it worked.
    #2
  3. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    TBH I used to clear my service stuff via the DIS & stalks, cant remember exact procedure but involved the 2 actual black reset stalks on the cluster & ignition on/off
    #3
  4. adamss24
    Online

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    3,314
    Likes Received:
    171
    What year is yours ? If its post 1998, you need to reset ch2 in adaptation in the instruments controller or you could try this: press and hold right button/trip reset, turn ign. ON, the letters OIL appears on display, release trip button, press and release trip button, the letters INSP appear on display then pull clock adjusting button for about 2 sec to reset inspection... Early models(pre 1998) need reseting with vag-com or similar, i'm afraid !
    #4

Share This Page